<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
       <title>
           UPDATE: Wind, snow could cause power outages tonight, tomorrow | Lewisboro Ledger     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2015/09/LE-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.lewisboroledger.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.lewisboroledger.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.lewisboroledger.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://ncadvertiser.com/113848/update-wind-snow-could-cause-power-outages-tonight-tomorrow/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold tempe"/>
<link rel="publisher" href="https://plus.google.com/+LewisboroLedgerNY/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UPDATE: Wind, snow could cause power outages tonight, tomorrow | Lewisboro Ledger" />
<meta property="og:description" content="Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold tempe" />
<meta property="og:site_name" content="Lewisboro Ledger" />
<meta property="article:publisher" content="https://www.facebook.com/LewisboroLedger" />
<meta property="article:tag" content="national weather service" />
<meta property="article:tag" content="southeastern Connecticut" />
<meta property="article:section" content="Lead News" />
<meta property="article:published_time" content="2018-01-03T08:51:26+00:00" />
<meta property="og:image" content="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2018/01/new-canaan-snow-south-ave-01-24-2015.png" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold tempe"/>
<meta name="twitter:title" content="UPDATE: Wind, snow could cause power outages tonight, tomorrow | Lewisboro Ledger"/>
<meta name="twitter:site" content="@lewisboroledger"/>
<meta name="twitter:domain" content="Lewisboro Ledger"/>
<meta name="twitter:image:src" content="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2018/01/new-canaan-snow-south-ave-01-24-2015.png"/>
<meta name="twitter:creator" content="@lewisboroledger"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.lewisboroledger.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Feed" href="https://www.lewisboroledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Comments Feed" href="https://www.lewisboroledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lewisboro Ledger &raquo; iCal Feed" href="https://www.lewisboroledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; UPDATE: Wind, snow could cause power outages tonight, tomorrow Comments Feed" href="https://www.lewisboroledger.com/45606/update-wind-snow-could-cause-power-outages-tonight-tomorrow/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lewisboroledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.lewisboroledger.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.lewisboroledger.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.lewisboroledger.com/wp-content/plugins/popover/css/animate.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lewisboroledger.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
var _EPYT_ = {"ajaxurl":"https:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","security":"f5ab9b3a10","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lewisboroledger.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jcarousellite_1.0.1_mod.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jquery.infinitescroll.init.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://www.lewisboroledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lewisboroledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lewisboroledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://bit.ly/2lNsYoC' />
<link rel="alternate" type="application/json+oembed" href="https://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lewisboroledger.com%2F45606%2Fupdate-wind-snow-could-cause-power-outages-tonight-tomorrow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lewisboroledger.com%2F45606%2Fupdate-wind-snow-could-cause-power-outages-tonight-tomorrow%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2018/01/new-canaan-snow-south-ave-01-24-2015.png" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger GeoRSS-Feed" href="https://www.lewisboroledger.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<meta property="og:image" content="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2018/01/new-canaan-snow-south-ave-01-24-2015-150x150.png" /><a href="https://plus.google.com/+LewisboroledgerNY/" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/LewisboroLedgerEarLeft', [180, 90], 'div-gpt-ad-1352922185089-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerEarRight', [180, 90], 'div-gpt-ad-1352922185089-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle1', [300, 75], 'div-gpt-ad-1352922185089-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle2', [300, 75], 'div-gpt-ad-1352922185089-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle3', [300, 75], 'div-gpt-ad-1352922185089-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare1', [300, 250], 'div-gpt-ad-1352922185089-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare2', [300, 250], 'div-gpt-ad-1352922185089-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare3', [300, 250], 'div-gpt-ad-1352922185089-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare4', [300, 250], 'div-gpt-ad-1352922185089-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerNavBar', [728, 90], 'div-gpt-ad-1352922185089-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSquare', [300, 250], 'div-gpt-ad-1352922185089-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare5', [300, 250], 'div-gpt-ad-1352922185089-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSpecial', [300, 250], 'div-gpt-ad-1352922185089-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSplashAd', [600, 240], 'div-gpt-ad-1436554585931-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-11').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<style type="text/css">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</style>  
   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-45606 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                           <div class="top-content-adplace">
                    <div id="execphp-6" class="widget_execphp">			<div class="execphpwidget"><!-- LewisboroLedgerNavBar -->
<div id='div-gpt-ad-1352922185089-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17750"><a href="https://www.lewisboroledger.com/">Home</a></li>
<li id="menu-item-16484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16484"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16551"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17820"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-17887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17887"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16485"><a href="http://nogo#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16566"><a href="https://www.lewisboroledger.com/lewisboro-newsstands/">Lewisboro Newsstands</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16553"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-16486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16486"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-16560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16560"><a href="https://www.lewisboroledger.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-17821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17821"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-16567"><a href="https://www.lewisboroledger.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16575"><a href="https://www.lewisboroledger.com/about-us/">About The Lewisboro Ledger</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16576"><a href="https://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact The Lewisboro Ledger</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16563"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.lewisboroledger.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- LewisboroLedgerEarLeft -->
<div id='div-gpt-ad-1352922185089-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.lewisboroledger.com">
                        <img src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2015/09/LE-MAST-405.png" alt="Lewisboro Ledger"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- LewisboroLedgerEarRight -->
<div id='div-gpt-ad-1352922185089-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-16388"><a href="https://www.lewisboroledger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16540"><a href="https://www.lewisboroledger.com/category/news/business/">Business</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="https://www.lewisboroledger.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://www.lewisboroledger.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-16481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-16481"><a href="https://www.lewisboroledger.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16544"><a href="https://www.lewisboroledger.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17745"><a href="https://www.lewisboroledger.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-17824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17824"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-16480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16480"><a href="https://www.lewisboroledger.com/category/news/schools/">Schools</a></li>
<li id="menu-item-17746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17746"><a href="https://www.lewisboroledger.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17873"><a href="https://www.lewisboroledger.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-38266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38266"><a href="https://www.lewisboroledger.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-17874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17874"><a href="https://www.lewisboroledger.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-17875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17875"><a href="https://www.lewisboroledger.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17743"><a href="https://www.lewisboroledger.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-17871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871"><a href="https://www.lewisboroledger.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25889"><a href="https://www.lewisboroledger.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25892"><a href="https://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25890"><a href="https://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-25891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25891"><a href="https://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25887"><a href="https://www.lewisboroledger.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-25888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25888"><a href="https://www.lewisboroledger.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-25899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25899"><a href="https://www.lewisboroledger.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-25886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25886"><a href="https://www.lewisboroledger.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-25897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25897"><a href="https://www.lewisboroledger.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-25896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25896"><a href="https://www.lewisboroledger.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="https://www.lewisboroledger.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-25904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25904"><a href="https://www.lewisboroledger.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-25900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25900"><a href="https://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-25905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25905"><a href="https://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="https://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-25898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25898"><a href="https://www.lewisboroledger.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://www.lewisboroledger.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-25895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25895"><a href="https://www.lewisboroledger.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-25908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25908"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="https://www.lewisboroledger.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-17888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17888"><a href="http://#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-17967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17967"><a href="https://www.lewisboroledger.com/lewisboro-real-estate-2/">Lewisboro Real Estate</a></li>
</ul>
</li>
<li id="menu-item-17825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17825"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17826"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17827"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-16482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16482"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42935"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-16506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16506"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-16505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16505"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-16504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16504"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-16549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16549"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-17828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17828"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-16503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16503"><a target="_blank" href="http://lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
	<li id="menu-item-16511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16511"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16509"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

             

<div id="content">


<div id="post-45606" class="single post-45606 post type-post status-publish format-standard has-post-thumbnail hentry category-lead-news category-news category-regional category-al-upcoming-arts-leisure category-utilities tag-national-weather-service tag-southeastern-connecticut">

    <div class="hentry-meta">
        <h1>UPDATE: Wind, snow could cause power outages tonight, tomorrow</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.lewisboroledger.com/author/gregreilly/" title="View all posts by Greg Reilly">Greg Reilly</a> on January 3, 2018 in <a href="https://www.lewisboroledger.com/category/lead-news/" rel="category tag">Lead News</a>, <a href="https://www.lewisboroledger.com/category/news/" rel="category tag">News</a>, <a href="https://www.lewisboroledger.com/category/news/regional/" rel="category tag">Regional</a>, <a href="https://www.lewisboroledger.com/category/al-upcoming-arts-leisure/" rel="category tag">This Weekend &amp; Coming Up</a>, <a href="https://www.lewisboroledger.com/category/utilities/" rel="category tag">Utilities</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <div class="row row-odd row-forecast">
<div><span style="font-weight: 400">Over six inches of snow and wind gusts up to 40 mph could cause power outages in southwestern Connecticut creating a dangerous situation as very cold temperatures continue.</span></div>
<div></div>
<div><span style="font-weight: 400">A Winter Storm Watch is in effect for Fairfield County Wednesday night through Thursday night, according to the National Weather Service at 3:40 a.m. Wednesday, Jan. 3.</span></div>
<div><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">The Weather Service issued a statement that applies to Southwestern Connecticut, New York City and Nassau County, Long Island: Heavy snow and blowing snow possible. Plan on difficult </span><span style="font-weight: 400">travel conditions, including during the morning commute on </span><span style="font-weight: 400">Thursday. Total snow accumulations of 3 to 6 inches are likely, </span><span style="font-weight: 400">with higher amounts in excess of 6 inches possible.</span><span style="font-weight: 400"><br />
</span></div>
<div></div>
<div><span style="font-weight: 400">Winds gusting as high as 35 to 45 mph will </span><span style="font-weight: 400">cause areas of blowing and drifting snow. Tree limbs and </span><span style="font-weight: 400">power lines may be downed, causing power outages. This presents a dangerous situation with the very cold temperatures that are expected to continue through this coming weekend. </span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400"><br />
</span><span style="font-weight: 400">There is potential for significant </span><span style="font-weight: 400">snow, sleet or ice accumulations that would impact travel. </span></div>
</div>
<div></div>
<div><a href="https://www.eversource.com/content/ct-c/residential/outages/storm-preparedness/before-a-storm">[CLICK HERE for Eversource tips in preparing for a storm.]</a></div>
<div></div>
<div>Details for southwest Fairfield County:</div>
<div></div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Wednesday</b></div>
<div class="col-sm-10 forecast-text">Sunny, with a high near 27 degrees. Wind chill values between 5 and 15. Light and variable wind becoming southwest 5 to 8 mph in the morning.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Wednesday Night</b></div>
<div class="col-sm-10 forecast-text">Snow likely, mainly after midnight. Increasing clouds, with a low around 20. Wind chill values between 10 and 15. Light and variable wind becoming north 6 to 11 mph after midnight. Chance of precipitation is 70%. New snow accumulation of around an inch possible.</div>
<div></div>
</div>
<div class="row row-odd row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday</b></div>
<div class="col-sm-10 forecast-text">Snow. The snow could be heavy at times. Areas of blowing snow before noon. Steady temperature around 23. Wind chill values between 5 and 10. Blustery, with a north wind 14 to 23 mph, with gusts as high as 41 mph. Chance of precipitation is 100%. New snow accumulation of 3 to 5 inches possible.</div>
<div></div>
</div>
<div class="row row-even row-forecast">
<div class="col-sm-2 forecast-label"><b>Thursday Night</b></div>
<div class="col-sm-10 forecast-text">A 40% chance of snow before midnight. Cloudy, then gradually becoming partly cloudy, with a low around 8. Wind chill values between -10 and zero. Blustery, with a northwest wind 16 to 20 mph, with gusts as high as 33 mph.</div>
</div>
<div class="row row-odd row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Friday</b></div>
<div class="col-sm-10 forecast-text">Mostly sunny and cold, with a high near 11. West wind 16 to 18 mph, with gusts as high as 32 mph.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Friday Night</b></div>
<div class="col-sm-10 forecast-text">Partly cloudy, with a low around -1.</div>
</div>
<div class="row row-odd row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Saturday</b></div>
<div class="col-sm-10 forecast-text">Mostly sunny and cold, with a high near 10.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Saturday Night</b></div>
<div class="col-sm-10 forecast-text">Mostly clear, with a low around 0.</div>
</div>
<div class="row row-odd row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Sunday</b></div>
<div class="col-sm-10 forecast-text">Mostly sunny and cold, with a high near 20.</div>
</div>
<div class="row row-even row-forecast">
<div></div>
<div class="col-sm-2 forecast-label"><b>Sunday Night</b></div>
<div class="col-sm-10 forecast-text">Mostly cloudy, with a low around 16.</div>
</div>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="https://www.lewisboroledger.com/tag/national-weather-service/" rel="tag">national weather service</a>, <a href="https://www.lewisboroledger.com/tag/southeastern-connecticut/" rel="tag">southeastern Connecticut</a></p>                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.lewisboroledger.com/45606/update-wind-snow-could-cause-power-outages-tonight-tomorrow/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.lewisboroledger.com/45565/evoking-stories-westport-native-inducted-into-narrator-hall-of-fame/">
                                <em>Previous Post</em>
                                <span>Evoking stories: Westport native inducted into Narrator Hall of Fame</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.lewisboroledger.com/45611/curtain-call-the-best-equity-theatre-of-2017/">
                                <em>Next Post</em>
                                <span>Curtain Call: The best Equity theatre of 2017</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='Greg Reilly' src='https://ncadvertiser.hanewsmedia.com/wp-content/uploads/sites/29/2015/02/Greg-Reilly_avatar_1423595373-60x60.png' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.lewisboroledger.com/author/gregreilly/">Greg Reilly</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.lewisboroledger.com/45606/update-wind-snow-could-cause-power-outages-tonight-tomorrow/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>




            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.lewisboroledger.com/45606/update-wind-snow-could-cause-power-outages-tonight-tomorrow/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img class="aligncenter size-full wp-image-39055" src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare1 -->
<div id='div-gpt-ad-1352922185089-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle1 -->
<div id='div-gpt-ad-1352922185089-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare2 -->
<div id='div-gpt-ad-1352922185089-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-10'); });
</script>
</div></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare3 -->
<div id='div-gpt-ad-1352922185089-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle2 -->
<div id='div-gpt-ad-1352922185089-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare4 -->
<div id='div-gpt-ad-1352922185089-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare5 -->
<div id='div-gpt-ad-1352922185089-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-15'); });
</script>
</div></div></div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/LewisboroLedgerNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="https://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/LewisboroLedgerSports" target="_blank"><img src="https://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.lewisboroledger.com">
                        <img src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2015/08/lewis-hannetwork-bottom.png" alt="Lewisboro Ledger"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="https://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-16550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16550"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17850"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-17844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17844"><a target="_blank" href="http://www.thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-16513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16513"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-17846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17846"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17848"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17849"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16568"><a href="https://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-16533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16533"><a target="_blank" href="https://twitter.com/LewisboroLedger">Follow us on Twitter</a></li>
<li id="menu-item-17866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17866"><a target="_blank" href="http://www.facebook.com/LewisboroLedger">Like us on Facebook</a></li>
<li id="menu-item-17867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17867"><a target="_blank" href="http://www.lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
<li id="menu-item-17869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17869"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-16573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16573"><a href="https://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact Us</a></li>
<li id="menu-item-16574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16574"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
<li id="menu-item-16577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16577"><a href="https://www.lewisboroledger.com/sitemap/">Sitemap</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.lewisboroledger.com">Lewisboro Ledger</a> &copy; 2018 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Lewisboro Ledger, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script><!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/45606\/update-wind-snow-could-cause-power-outages-tonight-tomorrow\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201801'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=654311'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/popover/js/public.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Greg Reilly"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.1","language":""},"disqusIdentifier":"45606 https:\/\/www.lewisboroledger.com\/45606\/update-wind-snow-could-cause-power-outages-tonight-tomorrow\/","disqusShortname":"lewisboroledger","disqusTitle":"UPDATE: Wind, snow could cause power outages tonight, tomorrow","disqusUrl":"https:\/\/www.lewisboroledger.com\/45606\/update-wind-snow-could-cause-power-outages-tonight-tomorrow\/","options":{"manualSync":false},"postId":"45606"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lewisboroledger"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.1'></script>

        
	</body>
</html>
