<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
       <title>
           Reel Dad: 78/52 celebrates the magic of Hitchcock | Lewisboro Ledger     
</title>
        <link rel="profile" href="https://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2015/09/LE-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="https://www.lewisboroledger.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="https://www.lewisboroledger.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://www.lewisboroledger.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="https://arts.hersamacorn.com/2017/11/17/reel-dad-7852-celebrates-the-magic-of-hitchcock/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For anyone who loves movies, Alfred Hitchcock’s Psycho defines a moment when films grew up. Not only does it feature the first shot of a flushing toilet on"/>
<link rel="publisher" href="https://plus.google.com/+LewisboroLedgerNY/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reel Dad: 78/52 celebrates the magic of Hitchcock | Lewisboro Ledger" />
<meta property="og:description" content="For anyone who loves movies, Alfred Hitchcock’s Psycho defines a moment when films grew up. Not only does it feature the first shot of a flushing toilet on" />
<meta property="og:site_name" content="Lewisboro Ledger" />
<meta property="article:publisher" content="https://www.facebook.com/LewisboroLedger" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-17T14:39:38+00:00" />
<meta property="article:modified_time" content="2017-11-15T10:47:30+00:00" />
<meta property="og:updated_time" content="2017-11-15T10:47:30+00:00" />
<meta property="og:image" content="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="For anyone who loves movies, Alfred Hitchcock’s Psycho defines a moment when films grew up. Not only does it feature the first shot of a flushing toilet on"/>
<meta name="twitter:title" content="Reel Dad: 78/52 celebrates the magic of Hitchcock | Lewisboro Ledger"/>
<meta name="twitter:site" content="@lewisboroledger"/>
<meta name="twitter:domain" content="Lewisboro Ledger"/>
<meta name="twitter:image:src" content="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1.jpg"/>
<meta name="twitter:creator" content="@lewisboroledger"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.lewisboroledger.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//ssl.p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Feed" href="https://www.lewisboroledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Comments Feed" href="https://www.lewisboroledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lewisboro Ledger &raquo; iCal Feed" href="https://www.lewisboroledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Reel Dad: 78/52 celebrates the magic of Hitchcock Comments Feed" href="https://www.lewisboroledger.com/44854/reel-dad-7852-celebrates-the-magic-of-hitchcock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lewisboroledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.lewisboroledger.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.lewisboroledger.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='https://www.lewisboroledger.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://www.lewisboroledger.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=4.8.3' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='https://www.lewisboroledger.com/wp-content/plugins/popover/css/animate.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.lewisboroledger.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jcarousellite_1.0.1_mod.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/scripts.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jquery.infinitescroll.init.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://ssl.p.jwpcdn.com/6/12/jwplayer.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","security":"125f0712c0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.lewisboroledger.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.lewisboroledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lewisboroledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lewisboroledger.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://bit.ly/2AP2yYI' />
<link rel="alternate" type="application/json+oembed" href="https://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lewisboroledger.com%2F44854%2Freel-dad-7852-celebrates-the-magic-of-hitchcock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lewisboroledger.com%2F44854%2Freel-dad-7852-celebrates-the-magic-of-hitchcock%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger GeoRSS-Feed" href="https://www.lewisboroledger.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<meta property="og:image" content="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1-150x150.jpg" /><a href="https://plus.google.com/+LewisboroledgerNY/" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/LewisboroLedgerEarLeft', [180, 90], 'div-gpt-ad-1352922185089-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerEarRight', [180, 90], 'div-gpt-ad-1352922185089-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle1', [300, 75], 'div-gpt-ad-1352922185089-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle2', [300, 75], 'div-gpt-ad-1352922185089-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle3', [300, 75], 'div-gpt-ad-1352922185089-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare1', [300, 250], 'div-gpt-ad-1352922185089-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare2', [300, 250], 'div-gpt-ad-1352922185089-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare3', [300, 250], 'div-gpt-ad-1352922185089-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare4', [300, 250], 'div-gpt-ad-1352922185089-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerNavBar', [728, 90], 'div-gpt-ad-1352922185089-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSquare', [300, 250], 'div-gpt-ad-1352922185089-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare5', [300, 250], 'div-gpt-ad-1352922185089-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSpecial', [300, 250], 'div-gpt-ad-1352922185089-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSplashAd', [600, 240], 'div-gpt-ad-1436554585931-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-11').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<style type="text/css">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</style>  
   
	</head>
	<body data-rsssl=1 class="post-template-default single single-post postid-44854 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                           <div class="top-content-adplace">
                    <div id="execphp-6" class="widget_execphp">			<div class="execphpwidget"><!-- LewisboroLedgerNavBar -->
<div id='div-gpt-ad-1352922185089-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17750"><a href="https://www.lewisboroledger.com/">Home</a></li>
<li id="menu-item-16484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16484"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16551"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17820"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-17887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17887"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16485"><a href="http://nogo#">Print Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-16566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16566"><a href="https://www.lewisboroledger.com/lewisboro-newsstands/">Lewisboro Newsstands</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16553"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-16486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16486"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-16560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16560"><a href="https://www.lewisboroledger.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-17821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17821"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-16567"><a href="https://www.lewisboroledger.com/help/">Help</a>
<ul  class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16575"><a href="https://www.lewisboroledger.com/about-us/">About The Lewisboro Ledger</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16576"><a href="https://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact The Lewisboro Ledger</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16563"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="https://www.lewisboroledger.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- LewisboroLedgerEarLeft -->
<div id='div-gpt-ad-1352922185089-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="https://www.lewisboroledger.com">
                        <img src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2015/09/LE-MAST-405.png" alt="Lewisboro Ledger"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- LewisboroLedgerEarRight -->
<div id='div-gpt-ad-1352922185089-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-16388"><a href="https://www.lewisboroledger.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-16540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16540"><a href="https://www.lewisboroledger.com/category/news/business/">Business</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="https://www.lewisboroledger.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="https://www.lewisboroledger.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-16481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-16481"><a href="https://www.lewisboroledger.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-16544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16544"><a href="https://www.lewisboroledger.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17745"><a href="https://www.lewisboroledger.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-17824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17824"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-16480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16480"><a href="https://www.lewisboroledger.com/category/news/schools/">Schools</a></li>
<li id="menu-item-17746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17746"><a href="https://www.lewisboroledger.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17873"><a href="https://www.lewisboroledger.com/category/opinion/columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-38266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38266"><a href="https://www.lewisboroledger.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-17874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17874"><a href="https://www.lewisboroledger.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-17875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17875"><a href="https://www.lewisboroledger.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17743"><a href="https://www.lewisboroledger.com/category/news/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-17871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871"><a href="https://www.lewisboroledger.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25889"><a href="https://www.lewisboroledger.com/category/al-columns/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25892"><a href="https://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25890"><a href="https://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-25891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25891"><a href="https://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25887"><a href="https://www.lewisboroledger.com/category/al-features/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-25888" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25888"><a href="https://www.lewisboroledger.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-25899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25899"><a href="https://www.lewisboroledger.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-25886" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25886"><a href="https://www.lewisboroledger.com/category/al-columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-25897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25897"><a href="https://www.lewisboroledger.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-25896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25896"><a href="https://www.lewisboroledger.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="https://www.lewisboroledger.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-25904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25904"><a href="https://www.lewisboroledger.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-25900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25900"><a href="https://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-25905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25905"><a href="https://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="https://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-25898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25898"><a href="https://www.lewisboroledger.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="https://www.lewisboroledger.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-25895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25895"><a href="https://www.lewisboroledger.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-25908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25908"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="https://www.lewisboroledger.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-17888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17888"><a href="http://#">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-17967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17967"><a href="https://www.lewisboroledger.com/lewisboro-real-estate-2/">Lewisboro Real Estate</a></li>
</ul>
</li>
<li id="menu-item-17825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17825"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-17826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17826"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17827"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-16482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16482"><a href="http://#nogo">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-42935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42935"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-16506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16506"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-16505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16505"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-16504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16504"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-16549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16549"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-17828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17828"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-16503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16503"><a target="_blank" href="http://lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
	<li id="menu-item-16511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16511"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16509"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

             

<div id="content">


<div id="post-44854" class="single post-44854 post type-post status-publish format-standard has-post-thumbnail hentry category-news">

    <div class="hentry-meta">
        <h1>Reel Dad: 78/52 celebrates the magic of Hitchcock</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="https://www.lewisboroledger.com/author/markschumann/" title="View all posts by Mark Schumann, Father of Three">Mark Schumann, Father of Three</a> on November 17, 2017 in <a href="https://www.lewisboroledger.com/category/news/" rel="category tag">News</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400">For anyone who loves movies, Alfred Hitchcock’s Psycho defines a moment when films grew up. Not only does it feature the first shot of a flushing toilet on the screen, it dares to address social issues that few movies confronted in 1960. That Hitchcock shot Psycho for little money, using the crew from his television show, simply adds to the mystery behind the mystery.</span></p>
<p><span style="font-weight: 400">The new documentary 78/52, from Alexandre O. Philippe, examines why Psycho still captivates some 57 years following its release. While the title refers to the number of setups and cuts in the famous shower sequence, the substance of the movie examines what Psycho says about its time. Years after the film should have disappeared into a sea of forgotten classics, Hitchcock continues to call attention to a claustrophobic world populated by confusing roles.</span></p>
<p><a href="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1.jpg"><img class="size-medium wp-image-44858 alignleft" src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1-300x169.jpg" alt="" width="300" height="169" srcset="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1-300x169.jpg 300w, https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1-768x432.jpg 768w, https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1-1024x576.jpg 1024w, https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/Reel-Dad-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><span style="font-weight: 400">Looking back, it’s a surprise Psycho got made. Hitchcock, fresh from the success of the big budget North by Northwest, could have made any movie. But he was smitten by Robert Bloch’s mysterious story of a young man controlled by his domineering mother. Rather than make one more technicolor adventure in mainstream studio fashion, Hitchcock envisioned a rougher film, shot in black and white, without the trappings of a major release. </span></p>
<p><span style="font-weight: 400">The director also wanted to challenge the expectations of movies of the day. In mainstream movies of the late 1950’s, villains and heroes were carefully drawn in bold colors, with little ambiguity clouding how audiences should react. When telling this story of a secretary who steals $40,000, and the retribution she must face, Hitchcock tried to blur the lines between redemption and guilt, motherhood and abuse, reality and imagination. As he shot the film, he tried to consider every way to make audiences uncomfortable. And he succeeded.</span></p>
<p><span style="font-weight: 400">Of the memorable moments, many remember Psycho for the shower sequence. 78/52 examines, in detail, how the scene is constructed from set up (a tense conversation between Janet Leigh and Anthony Perkins) to conflict (augmented by the commentary of Marli Renfro, Leigh’s stand in) to resolution (as Hitchcock shoots and edits the sequence within the limitations of the production standards of the day).</span></p>
<p><span style="font-weight: 400">But 78/52 does more than dissect a single sequence. The film explains why this sequence is essential to Hitchcock’s view of conventional roles. As effective as the film’s recall of details, what makes 78/52 soar is its interpretation of social confusion at the start of a turbulent decade. Psycho’s relevance has less to do with the shock it creates as with the insight it contributes, specifically how Hitchcock challenges the conventions found in most homes in the late 1950s. That the director dares to challenge the norms of the moment gives the film, and this documentary, lasting energy; that Hitchcock chose to package his challenge as a quickie black-and-white makes the experience all the more compelling.</span></p>
<p><span style="font-weight: 400">As with many documentaries about films, the appeal of 78/52 could be limited to movie buffs. But this piece is too special to be overlooked. 78/52 should be seen by anyone who loves movies as well as the times they examine. </span></p>
<h2><span style="font-weight: 400">Film Nutritional Value: 78/52</span></h2>
<p><b>Content</b><span style="font-weight: 400">: High. For anyone who enjoys movies, especially classics, 78/52 invites us to a behind-the-scenes look at one of the greatest directors at work.</span></p>
<p><span style="font-weight: 400"><strong>Entertainment</strong>: High. As it tells us all about one of our favorite movies, 78/52 creates its own world of creative egos, fears and illusions.</span></p>
<p><b>Message</b><span style="font-weight: 400">: Medium. The sensitive examination of Hitchcock’s view of the world reminds us that even the famous face human challenges.</span></p>
<p><b>Relevance</b><span style="font-weight: 400">: Medium. The film is great fun; you may enjoy it more the more you remember Hitchcock and his films.</span></p>
<p><b>Opportunity for Dialogue</b><span style="font-weight: 400">: High. After you share this film, introduce your older children to the films of Hitchcock. Like this movie, they can fascinate.</span></p>
<p><b>78/52 runs 1 hour, 31 minutes, is streaming online and is available On Demand, following engagements in area theaters. Read more from the Reel Dad at arts.hersamacorn.com.</b></p>
<h1><span style="font-weight: 400">Hitchcock: entertaining visit to Hollywood</span></h1>
<h3><span style="font-weight: 400">By Mark Schumann</span></h3>
<h3><span style="font-weight: 400">Father of Three</span></h3>
<p><span style="font-weight: 400">For anyone who hesitates to step into a shower after watching the classic film </span><i><span style="font-weight: 400">Psycho, </span></i><span style="font-weight: 400">the narrative movie </span><i><span style="font-weight: 400">Hitchcock, </span></i><span style="font-weight: 400">from 2012, offers a delicious behind-the-scenes look at how cinema treasures are made. With a fun screenplay, rich visuals and delicious performances, this is the ideal celluloid confection for anyone who loves movies. And it’s an ideal companion to the new documentary </span><i><span style="font-weight: 400">78/52.</span></i></p>
<p><span style="font-weight: 400">Movie buffs have savored </span><i><span style="font-weight: 400">Psycho</span></i><span style="font-weight: 400"> since it premiered in 1960. With an unconventional narrative — telling the story in three acts and killing off a major character early in the film — this deceptively complex film inspires film fans to dissect its many elements. As Stephen Rebello details in his book </span><i><span style="font-weight: 400">Alfred Hitchcock and the Making of Psycho, </span></i><span style="font-weight: 400">the real impact of the film — quite daring for the time — emerges from its creative treatment of violent images. Director Hitchcock delivers more chills through suggestion than most filmmakers achieve with detailed images.</span></p>
<p><span style="font-weight: 400">Hitchcock the personality magically comes to life in </span><i><span style="font-weight: 400">Hitchcock </span></i><span style="font-weight: 400">as both a master moviemaker and a man troubled by his relationships with women. With great respect for the detail of Rebello’s book, the film offers marvelous anecdotes about how </span><i><span style="font-weight: 400">Psycho</span></i><span style="font-weight: 400"> travels to the screen. </span><i><span style="font-weight: 400">Hitchcock</span></i><span style="font-weight: 400"> is so filled with gossip and gab that it’s as delicious a movie diversion as we have been treated in quite some time. With the tease of a tabloid, balanced with the nuance of a novel, director Sacha Gervasi delivers a most entertaining view of Hollywood as well as an insightful look at the creative mind behind so many movies. </span><i><span style="font-weight: 400">Hitchcock</span></i><span style="font-weight: 400"> always delights and never disappoints.</span></p>
<p><span style="font-weight: 400">Sir Anthony Hopkins, assisted by great makeup, creates a convincing impersonation of Hitchcock complete with the director’s rotund physical appearance and distinct speaking voice. The actor does not recreate “Hitch” — who became, thanks to television, a well-known character — as much as he uses gesture and expression to suggest how the director could have behaved. Director Gervasi cleverly parodies Hitchock’s introduction to his weekly series to introduce the film with subtle suggestion of the fun yet to come.</span></p>
<p><span style="font-weight: 400">As appealing as Hopkins’ performance may be, the women in </span><i><span style="font-weight: 400">Hitchcock </span></i><span style="font-weight: 400">deliver the award-worthy performances. Helen Mirren, as the director’s wife and creative partner Alma, creates a memorable characterization of a woman talented enough to make a difference to what appears on the screen and insightful enough to know how to care for a creative spirit. Scarlett Johansson offers a pitch-perfect rendition of Janet Leigh in a remarkable portrayal that captures the magic of this actress while recreating her moments in </span><i><span style="font-weight: 400">Psycho</span></i><span style="font-weight: 400">. They both deserve to be remembered at Oscar time.</span></p>
<p><span style="font-weight: 400">What makes </span><i><span style="font-weight: 400">Hitchcock </span></i><span style="font-weight: 400">such fun is its marvelous attention to detail from the specificity of the shots from the original film to the gestures of the actors and the period detail of the physical production. The movie returns us to a time when the movies were as much about the people who made them as what we experienced in a theater. For a filmmaker as driven as Hitchcock, pushing the creative limits was all in a day’s work.</span></p>
<p><b><i>Hitchcock is </i></b><b>rated PG-13 for some violent images, sexual content and thematic material. The film, available online and on demand, runs 98 minutes.</b></p>
<div class='yarpp-related yarpp-related-none'>
<p>No related posts.</p>
</div>
            </div>
            <div class="hentry-footer">
                                                <p class="hentry-like"><script src="https://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="https://www.lewisboroledger.com/44854/reel-dad-7852-celebrates-the-magic-of-hitchcock/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="https://www.lewisboroledger.com/44861/curtain-call-noises-off-couldnt-be-more-on/">
                                <em>Previous Post</em>
                                <span>Curtain Call: Noises Off couldn’t be more on</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="https://www.lewisboroledger.com/44865/movie-menu-goodfellas-saving-private-ryan-bonnie-and-clyde-the-wizard-of-oz-and-more/">
                                <em>Next Post</em>
                                <span>Movie Menu: Goodfellas, Saving Private Ryan, Bonnie and Clyde, The Wizard of Oz and more</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='https://secure.gravatar.com/avatar/6638b7802428feb30d28f16cf6c824f5?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6638b7802428feb30d28f16cf6c824f5?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="https://www.lewisboroledger.com/author/markschumann/">Mark Schumann, Father of Three</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="https://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="https://www.lewisboroledger.com/44854/reel-dad-7852-celebrates-the-magic-of-hitchcock/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="https://www.reddit.com/static/button/button3.js"></script></div>




            <div class="share-item"><script src="https://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="https://platform.linkedin.com/in.js"></script><script type="in/share" data-url="https://www.lewisboroledger.com/44854/reel-dad-7852-celebrates-the-magic-of-hitchcock/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="https://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img class="aligncenter size-full wp-image-39055" src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/11/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare1 -->
<div id='div-gpt-ad-1352922185089-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle1 -->
<div id='div-gpt-ad-1352922185089-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare2 -->
<div id='div-gpt-ad-1352922185089-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-10'); });
</script>
</div></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare3 -->
<div id='div-gpt-ad-1352922185089-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle2 -->
<div id='div-gpt-ad-1352922185089-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare4 -->
<div id='div-gpt-ad-1352922185089-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare5 -->
<div id='div-gpt-ad-1352922185089-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-15'); });
</script>
</div></div></div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/LewisboroLedgerNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="https://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/LewisboroLedgerSports" target="_blank"><img src="https://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="https://www.lewisboroledger.com">
                        <img src="https://www.lewisboroledger.com/wp-content/uploads/sites/35/2015/08/lewis-hannetwork-bottom.png" alt="Lewisboro Ledger"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="https://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-16550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16550"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17850"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-17844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17844"><a target="_blank" href="http://www.thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-16513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16513"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-17846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17846"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17848"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17849"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16568"><a href="https://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-16533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16533"><a target="_blank" href="https://twitter.com/LewisboroLedger">Follow us on Twitter</a></li>
<li id="menu-item-17866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17866"><a target="_blank" href="http://www.facebook.com/LewisboroLedger">Like us on Facebook</a></li>
<li id="menu-item-17867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17867"><a target="_blank" href="http://www.lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
<li id="menu-item-17869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17869"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-16573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16573"><a href="https://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact Us</a></li>
<li id="menu-item-16574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16574"><a href="https://www.lewisboroledger.com/submissions/">Submissions</a></li>
<li id="menu-item-16577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16577"><a href="https://www.lewisboroledger.com/sitemap/">Sitemap</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="https://www.lewisboroledger.com">Lewisboro Ledger</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Lewisboro Ledger, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.lewisboroledger.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"https:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/44854\/reel-dad-7852-celebrates-the-magic-of-hitchcock\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://platform.linkedin.com/in.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=654311'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/popover/js/public.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Mark Schumann, Father of Three"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.3","language":""},"disqusIdentifier":"44854 https:\/\/www.lewisboroledger.com\/?p=44854","disqusShortname":"lewisboroledger","disqusTitle":"Reel Dad: 78\/52 celebrates the magic of Hitchcock","disqusUrl":"https:\/\/www.lewisboroledger.com\/44854\/reel-dad-7852-celebrates-the-magic-of-hitchcock\/","options":{"manualSync":false},"postId":"44854"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lewisboroledger"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.3'></script>

        
	</body>
</html>
