<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
       <title>
           The Reel Dad: Movies to celebrate the Jewish holidays | Lewisboro Ledger     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/09/LE-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.lewisboroledger.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.lewisboroledger.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.lewisboroledger.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://arts.hersamacorn.com/2017/09/28/the-reel-dad-movies-to-celebrate-the-jewish-holidays/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="For people of the Jewish faith, these weeks each fall hold special meaning. And movies join in the celebration. Here are a few of my favorites at this time"/>
<link rel="publisher" href="https://plus.google.com/+LewisboroLedgerNY/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Reel Dad: Movies to celebrate the Jewish holidays | Lewisboro Ledger" />
<meta property="og:description" content="For people of the Jewish faith, these weeks each fall hold special meaning. And movies join in the celebration. Here are a few of my favorites at this time" />
<meta property="og:site_name" content="Lewisboro Ledger" />
<meta property="article:publisher" content="https://www.facebook.com/LewisboroLedger" />
<meta property="article:tag" content="Barbra Streisand" />
<meta property="article:tag" content="Driving Miss Daisy" />
<meta property="article:tag" content="Fiddler on the Roof" />
<meta property="article:tag" content="Gentleman’s Agreement" />
<meta property="article:tag" content="Mark Schumann" />
<meta property="article:tag" content="Norman Jewison" />
<meta property="article:tag" content="reel dad" />
<meta property="article:tag" content="Schindler’s List" />
<meta property="article:tag" content="Steven Spielberg" />
<meta property="article:tag" content="The Diary of Anne Frank" />
<meta property="article:tag" content="The Reel Dad" />
<meta property="article:tag" content="Yentl" />
<meta property="article:section" content="Arts &amp; Leisure Columns" />
<meta property="article:published_time" content="2017-09-28T10:21:27+00:00" />
<meta property="og:image" content="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/reel-dad-Fiddler-on-the-Roof-e1506605110403.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="For people of the Jewish faith, these weeks each fall hold special meaning. And movies join in the celebration. Here are a few of my favorites at this time"/>
<meta name="twitter:title" content="The Reel Dad: Movies to celebrate the Jewish holidays | Lewisboro Ledger"/>
<meta name="twitter:site" content="@lewisboroledger"/>
<meta name="twitter:domain" content="Lewisboro Ledger"/>
<meta name="twitter:image:src" content="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/reel-dad-Fiddler-on-the-Roof-e1506605110403.jpg"/>
<meta name="twitter:creator" content="@lewisboroledger"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//lewisboroledger.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.lewisboroledger.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Feed" href="http://www.lewisboroledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Comments Feed" href="http://www.lewisboroledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lewisboro Ledger &raquo; iCal Feed" href="http://www.lewisboroledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; The Reel Dad: Movies to celebrate the Jewish holidays Comments Feed" href="http://www.lewisboroledger.com/44194/the-reel-dad-movies-to-celebrate-the-jewish-holidays/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lewisboroledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.lewisboroledger.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.lewisboroledger.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lewisboroledger.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jcarousellite_1.0.1_mod.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/scripts.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jquery.infinitescroll.init.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","security":"4dd0b85d28","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.lewisboroledger.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<link rel='https://api.w.org/' href='http://www.lewisboroledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lewisboroledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lewisboroledger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2wYrr6P' />
<link rel="alternate" type="application/json+oembed" href="http://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewisboroledger.com%2F44194%2Fthe-reel-dad-movies-to-celebrate-the-jewish-holidays%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewisboroledger.com%2F44194%2Fthe-reel-dad-movies-to-celebrate-the-jewish-holidays%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/reel-dad-Fiddler-on-the-Roof-e1506605110403.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger GeoRSS-Feed" href="http://lewisboroledger.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<meta property="og:image" content="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/reel-dad-Fiddler-on-the-Roof-e1506605110403-150x150.jpg" /><a href="https://plus.google.com/+LewisboroledgerNY/" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/LewisboroLedgerEarLeft', [180, 90], 'div-gpt-ad-1352922185089-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerEarRight', [180, 90], 'div-gpt-ad-1352922185089-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle1', [300, 75], 'div-gpt-ad-1352922185089-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle2', [300, 75], 'div-gpt-ad-1352922185089-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle3', [300, 75], 'div-gpt-ad-1352922185089-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare1', [300, 250], 'div-gpt-ad-1352922185089-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare2', [300, 250], 'div-gpt-ad-1352922185089-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare3', [300, 250], 'div-gpt-ad-1352922185089-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare4', [300, 250], 'div-gpt-ad-1352922185089-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerNavBar', [728, 90], 'div-gpt-ad-1352922185089-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSquare', [300, 250], 'div-gpt-ad-1352922185089-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare5', [300, 250], 'div-gpt-ad-1352922185089-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSpecial', [300, 250], 'div-gpt-ad-1352922185089-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSplashAd', [600, 240], 'div-gpt-ad-1436554585931-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-11').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<style type="text/css">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</style>  
   
	</head>
	<body class="post-template-default single single-post postid-44194 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                           <div class="top-content-adplace">
                    <div id="execphp-6" class="widget_execphp">			<div class="execphpwidget"><!-- LewisboroLedgerNavBar -->
<div id='div-gpt-ad-1352922185089-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17750"><a href="http://www.lewisboroledger.com/">Home</a></li>
<li id="menu-item-16484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16484"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16551"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17820"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-17887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17887"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16485"><a href="http://nogo#">Print Edition</a>
<ul  class="sub-menu">
	<li id="menu-item-16566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16566"><a href="http://www.lewisboroledger.com/lewisboro-newsstands/">Lewisboro Newsstands</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16553"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-16486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16486"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-16560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16560"><a href="http://www.lewisboroledger.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-17821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17821"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-16567"><a href="http://www.lewisboroledger.com/help/">Help</a>
<ul  class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16575"><a href="http://www.lewisboroledger.com/about-us/">About The Lewisboro Ledger</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16576"><a href="http://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact The Lewisboro Ledger</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16563"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.lewisboroledger.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- LewisboroLedgerEarLeft -->
<div id='div-gpt-ad-1352922185089-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.lewisboroledger.com">
                        <img src="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/09/LE-MAST-405.png" alt="Lewisboro Ledger"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- LewisboroLedgerEarRight -->
<div id='div-gpt-ad-1352922185089-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-16388"><a href="http://www.lewisboroledger.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-16540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16540"><a href="http://www.lewisboroledger.com/category/news/business/">Business</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="http://www.lewisboroledger.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="http://www.lewisboroledger.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-16481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-16481"><a href="http://www.lewisboroledger.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-16544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16544"><a href="http://www.lewisboroledger.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17745"><a href="http://www.lewisboroledger.com/category/obituaries/">Obituaries</a>
<ul  class="sub-menu">
	<li id="menu-item-17824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17824"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-16480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16480"><a href="http://www.lewisboroledger.com/category/news/schools/">Schools</a></li>
<li id="menu-item-17746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17746"><a href="http://www.lewisboroledger.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-17873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17873"><a href="http://www.lewisboroledger.com/category/opinion/columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-38266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38266"><a href="http://www.lewisboroledger.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-17874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17874"><a href="http://www.lewisboroledger.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-17875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17875"><a href="http://www.lewisboroledger.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17743"><a href="http://www.lewisboroledger.com/category/news/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-17871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871"><a href="http://www.lewisboroledger.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25889"><a href="http://www.lewisboroledger.com/category/al-columns/food/">Food</a>
<ul  class="sub-menu">
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25892"><a href="http://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25890"><a href="http://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-25891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25891"><a href="http://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-25887"><a href="http://www.lewisboroledger.com/category/al-features/">Arts</a>
<ul  class="sub-menu">
	<li id="menu-item-25888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25888"><a href="http://www.lewisboroledger.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-25899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25899"><a href="http://www.lewisboroledger.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-25886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-25886"><a href="http://www.lewisboroledger.com/category/al-columns/">Columns</a>
	<ul  class="sub-menu">
		<li id="menu-item-25897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25897"><a href="http://www.lewisboroledger.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-25896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25896"><a href="http://www.lewisboroledger.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25903"><a href="http://www.lewisboroledger.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-25904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25904"><a href="http://www.lewisboroledger.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-25900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25900"><a href="http://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-25905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25905"><a href="http://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="http://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-25898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25898"><a href="http://www.lewisboroledger.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="http://www.lewisboroledger.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-25895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25895"><a href="http://www.lewisboroledger.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-25908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25908"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="http://www.lewisboroledger.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-17888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17888"><a href="http://#">Real Estate</a>
<ul  class="sub-menu">
	<li id="menu-item-17967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17967"><a href="http://www.lewisboroledger.com/lewisboro-real-estate-2/">Lewisboro Real Estate</a></li>
</ul>
</li>
<li id="menu-item-17825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17825"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-17826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17826"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17827"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-16482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16482"><a href="http://#nogo">Special Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-42935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42935"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-16506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16506"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-16505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16505"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-16504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16504"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-16549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16549"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-17828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17828"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-16503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16503"><a target="_blank" href="http://lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
	<li id="menu-item-16511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16511"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16509"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

             

<div id="content">


<div id="post-44194" class="single post-44194 post type-post status-publish format-standard has-post-thumbnail hentry category-al-columns category-al-features category-al-stage-screen category-al-the-reel-dad tag-barbra-streisand tag-driving-miss-daisy tag-fiddler-on-the-roof tag-gentlemans-agreement tag-mark-schumann tag-norman-jewison tag-reel-dad tag-schindlers-list tag-steven-spielberg tag-the-diary-of-anne-frank tag-the-reel-dad tag-yentl">

    <div class="hentry-meta">
        <h1>The Reel Dad: Movies to celebrate the Jewish holidays</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.lewisboroledger.com/author/markschumann/" title="View all posts by Mark Schumann, Father of Three">Mark Schumann, Father of Three</a> on September 28, 2017 in <a href="http://www.lewisboroledger.com/category/al-columns/" rel="category tag">Arts &amp; Leisure Columns</a>, <a href="http://www.lewisboroledger.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a>, <a href="http://www.lewisboroledger.com/category/al-columns/al-stage-screen/" rel="category tag">Stage &amp; Screen</a>, <a href="http://www.lewisboroledger.com/category/al-columns/al-the-reel-dad/" rel="category tag">The Reel Dad</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400;">For people of the Jewish faith, these weeks each fall hold special meaning. And movies join in the celebration. Here are a few of my favorites at this time of year, and all year long. Enjoy.</span></p>
<p>&nbsp;</p>
<h3><strong><i>Fiddler on the Roof (1971)</i></strong></h3>
<p><span style="font-weight: 400;">It’s been a long day.</span></p>
<p><span style="font-weight: 400;">As the dairy farmer prepares to make his final deliveries before the Sabbath begins, he begins to wonder what keeps him and his fellow villagers going despite all the challenges they face.</span></p>
<p><span style="font-weight: 400;">“That, I can tell you in one word,” he says, “Tradition”. And a musical classic begins.</span></p>
<div id="attachment_34069" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/09/reel-dad-Fiddler-on-the-Roof-e1506605110403.jpg"><img class="size-medium wp-image-44196" src="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/reel-dad-Fiddler-on-the-Roof-300x169.jpg" alt="" width="300" height="169" /></a></p>
<p class="wp-caption-text">Fiddler on the Roof (1971), starring Chaim Topol as Reb Tevye and Norma Crane as Golde. — youtube.com</p>
</div>
<p><span style="font-weight: 400;">Of the films that celebrate family and ritual, change and commitment, Fiddler on the Roof continues to ring true more than 45 years after its release. That it delivers so much meaning within the framework of a traditional musical broadens our belief in what song and dance films can accomplish. This is not simply a musical. It is a drama that builds its relationships through music. And relationships is what Fiddler on the Roof is all about.</span></p>
<p><span style="font-weight: 400;">On stage, especially the ill-conceived Broadway revival a couple of years ago, Fiddler can come across as too obvious, almost strained, in its efforts to make us think as it entertains. But director Norman Jewison wisely underplays the story on film, and creatively integrates the musical numbers, to create a credible narrative that would work without the songs. The lovely music and lyrics by Sheldon Harnick and Jerry Bock simply ice the cake.</span></p>
<p><span style="font-weight: 400;">Years later, we may have forgotten how wonderful a family experience this movie can be. This weekend, treat yourself to a return visit. You’ll never forget the people of Anatevka, what they fear, and how they hope.</span></p>
<p>&nbsp;</p>
<h3><strong><i>Yentl (1983)</i></strong></h3>
<p><span style="font-weight: 400;">It’s not always a fair life.</span></p>
<p><span style="font-weight: 400;">This girl only wants to learn. Her curiosity drives every word she speaks, and sings, every action she takes. But the world around her frowns on a girl who wants more. And she is forced to pretend she is a boy to go to school. So she can become who she can be.</span></p>
<p><span style="font-weight: 400;">With Yentl, Barbra Streisand became the first woman in movies to star in, write and direct a film. Like her title character, the world around Streisand frowned on such ambition. She was labeled pushy and unrealistic, egocentric and brash. But she didn’t stop. Streisand knew she had to make a film filled with her passion for the content and belief in its message.</span></p>
<p><span style="font-weight: 400;">That message, still relevant today, emerges from a simple narrative of how the girl copes at playing a boy so she can study. Some situations she confronts are serious, others are filled with humor. Some relationships naturally develop, others are stifled by her disguise. But Yentl’s determination never bends. Only in the lovely songs by Michel Legrand, Marilyn and Alan Bergman can her voice be fully heard.</span></p>
<p><span style="font-weight: 400;">How Streisand weaves the music into the film is the heart of its magic. Still the lessons of Yentl reach beyond the screen. Its lasting contribution is the tenacity of its creator. For Barbra Streisand, Yentl remains a signature triumph. Because of what she believed.</span></p>
<p>&nbsp;</p>
<h3><strong><i>Driving Miss Daisy (1989)</i></strong></h3>
<p><span style="font-weight: 400;">It can be a long life.</span></p>
<p><span style="font-weight: 400;">Some people simply don’t want anything new to happen to them.</span></p>
<p><span style="font-weight: 400;">They have experienced enough change and challenge and are now ready to relax with the known people who surround them. They are content — at whatever age they may be — to enjoy the routines they know. And while they may be courteous to new people they meet, they rarely reach out, because their lives full.</span></p>
<p><span style="font-weight: 400;">Miss Daisy, a retired teacher and widow, cherishes her routine. She plays mahjong with her friends, worships at her temple, and drives her large car when she wants to go to the Piggly Wiggly for the weekly specials.</span></p>
<p><span style="font-weight: 400;">But Miss Daisy reaches a point when it’s no longer safe for her to drive. At first, in her predictable manner, she declares she will use public transportation or taxis. But, in late 1940s Atlanta, that can be difficult. So her son hires a man to be Miss Daisy’s driver. At first she rejects the intrusion. But she slowly gives the driver the keys, and begins a meaningful friendship that lasts for more than 25 years based on what they share and not what separates them.</span></p>
<p><span style="font-weight: 400;">This lovely Oscar winner examines how we limit our lives when we let our biases define our lives. Only when we take leaps, and give others a chance, can we see what life can offer, even when we think we have experienced it all. We learn when we listen to voices other than our own.</span></p>
<p>&nbsp;</p>
<h4><b>Interested in reading about more films to remember this season? Check the Reel Dad below.</b></h4>
<p>&nbsp;</p>
<h1><b>More films for the season</b></h1>
<p><b>by Mark Schumann</b></p>
<p><b>The Reel Dad</b></p>
<p>&nbsp;</p>
<h3><b>The Diary of Anne Frank (1959)</b></h3>
<p><span style="font-weight: 400;">People can be brave.</span></p>
<p><span style="font-weight: 400;">Certain chapters in history are essential to understand and remember, not only because of what we learn but, as important, because of how we feel. </span></p>
<div id="attachment_34070" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/Millie-Perkins-as-Anne-and-Joseph-Schildkraut-as-Otto-Frank.jpg"><img class="size-medium wp-image-44195" src="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/09/Millie-Perkins-as-Anne-and-Joseph-Schildkraut-as-Otto-Frank-300x225.jpg" alt="" width="300" height="225" srcset="http://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/09/Millie-Perkins-as-Anne-and-Joseph-Schildkraut-as-Otto-Frank-300x225.jpg 300w, http://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/09/Millie-Perkins-as-Anne-and-Joseph-Schildkraut-as-Otto-Frank.jpg 640w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">Millie Perkins as Anne and Joseph Schildkraut as Otto Frank.</p>
</div>
<p><span style="font-weight: 400;">The Holocaust is one of the most horrific moments in time in history. When Adolph Hitler and his Nazis sent millions of Jews to their death, he forever changed the rules of what some may do in order to advance their view of the world. Few at that time could understand the depths of this horror, not the soldiers who ultimately freed the few survivors of the death camps, nor others around the world as they learned of the tragedy. No matter how many films have been made about this tragedy, the power of the story never diminishes. Hopefully, we commit to make certain such atrocities never happen again.</span></p>
<p><span style="font-weight: 400;">In 1947, the publication of a young girl’s diary personalized the horrors of the atrocities of World War II. During this time, the Germans hunted Jewish people in Germany, Poland and other European countries, and sent most of them to concentration camps. Most of them died, the victims of a senseless hatred against people who simply dared to believe in a different faith. One girl, Anne Frank, hid with her family in an abandoned area above a business in Amsterdam for two years. Against all odds, they managed to survive in hiding, relying on the kindness of people who bravely delivered them food and water. Sadly, the family was discovered by the Germans shortly before the war ended, and young Anne died of typhus at a concentration camp. Her diary records the details of her life from June 1942 through August 1944.</span></p>
<p><span style="font-weight: 400;">Anne’s story, told with the engaging innocence of a young girl, strikes a chord as a literary experience as well as a meaningful film. </span><i><span style="font-weight: 400;">The Diary of Anne Frank </span></i><span style="font-weight: 400;">shares a great deal about the time and its challenges as it inspires to live more complete lives. We celebrate the young girl’s joy even when we realize what will soon follow.</span></p>
<p>&nbsp;</p>
<h3>Gentleman’s Agreement (1947)</h3>
<p><span style="font-weight: 400;">People can be closed minded about issues they know little about.</span></p>
<p><span style="font-weight: 400;">Sometimes, people let their fear of others – especially those who may have the audacity to think, look or believe in unfamiliar ways – get in the way of any effort to understand. Some simply thrive in the disconnection that bias can create.</span></p>
<p><span style="font-weight: 400;">In the 1940s, as difficult as it may be to believe today, the United States was filled with strong, negative sentiments about Jewish people. In cities, they were forced to live in certain areas; in professions, they were refused the opportunities of others. Even after the nation had fought a war against atrocities, many of which had targeted Jewish people in Europe, many in the United States refused to acknowledge the fundamental equality that our nation promises.</span></p>
<p><i><span style="font-weight: 400;">Gentleman’s Agreement </span></i><span style="font-weight: 400;">puts you into the shoes and the life of a magazine writer who, for a story he is researching, pretends to be Jewish to learn how people will react. He quickly observes that the prejudice he has heard about is real. His girlfriend – who knows he is pretending to be Jewish – becomes frustrated when she can’t reveal the truth to her narrow-minded friends. All of a sudden he is no longer welcome at certain eating and lodging establishments. Even his closest friends begin to experience the bias against those who are friendly to Jewish people.</span></p>
<p><span style="font-weight: 400;">Director Elia Kazan, in a brave film for its time, refuses to artificially sweeten the message he intends to deliver. By placing the writer in everyday situations, Kazan makes us see the impact of day-to-day bias. Some beliefs are difficult to change. Even today, as much as people have progressed, Jewish people continue to experience prejudice. Some unfortunate traditions simply continue on their own momentum. Only with time have Jewish Americans been able to, slowly, shake off the prejudice that permeated the country. Today, other religious beliefs face the same challenge. As long as we let the narrow define the conversation, we will get to say very little.</span></p>
<p>&nbsp;</p>
<h3>Schindler’s List (1993)</h3>
<p><span style="font-weight: 400;">Some acts of heroism even shock the heroes.</span></p>
<p><span style="font-weight: 400;">Oskar Schindler, a self-absorbed German businessman, would never have considered himself a likely hero. This was a man who always seemed to find someone to charm, a transaction to close or a dollar to secure. But world events can change anyone. And Schindler, though claiming to be a man without political conviction, surprisingly found himself in a position to help others. So this reluctant hero, through his efforts to advance his business, became the hero to many.</span></p>
<p><i><span style="font-weight: 400;">Schindler’s List </span></i><span style="font-weight: 400;">takes us into Oskar Schindler’s extravagant life, dining at lovely restaurants, drinking fine champagne, enjoying the company of beautiful people. He would be, actually, the last person anyone would consider likely to stick out his neck to save others. That he would try to capitalize on the business opportunities the Germans created when they began to oust Jewish people from their homes. Just as he when he learns about the horrific atrocities being committed by the Germans against the Jews, he realizes he can’t stand idly by. And he uses his position as a businessman to protect and ultimately save hundreds of Jews who, otherwise, would have faced certain death.</span></p>
<p><span style="font-weight: 400;">What makes this film so easy to talk about is the heartfelt emotion Steven Spielberg brings to every frame. At the time of the film’s release, Spielberg movingly described how the film expressed his pride in his Jewish heritage. Whatever the inspiration, the director reaches a level of emotional impact he would find difficult to match in later films. Each character, situation and challenge are so movingly portrayed by a filmmaker so in touch with the power of the medium and so true to his voice as a director.</span></p>
<p><span style="font-weight: 400;">That one man would make it is personal mission to save so many is one of the miracles of this dark period. From Schindler, and through his eyes, we can learn how we might act in a similar circumstance. He inspires us to reach for the best in ourselves to, hopefully, counter the absolute worst in others.</span></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.lewisboroledger.com/43563/the-reel-dad-dunkirk-amazes-in-imax/" rel="bookmark" title="The Reel Dad: Dunkirk amazes in IMAX">The Reel Dad: Dunkirk amazes in IMAX </a></li>
<li><a href="http://www.lewisboroledger.com/40960/reel-dad-best-worst-thing-celebrates-broadway-musicals/" rel="bookmark" title="Reel Dad: Best Worst Thing celebrates Broadway musicals">Reel Dad: Best Worst Thing celebrates Broadway musicals </a></li>
<li><a href="http://www.lewisboroledger.com/43663/the-reel-dad-remembering-sam-shepard/" rel="bookmark" title="The Reel Dad: Remembering Sam Shepard">The Reel Dad: Remembering Sam Shepard </a></li>
<li><a href="http://www.lewisboroledger.com/43749/the-reel-dad-holly-hunter-reveals-a-mothers-pain/" rel="bookmark" title="The Reel Dad: Holly Hunter reveals a mother’s pain">The Reel Dad: Holly Hunter reveals a mother’s pain </a></li>
</ol>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.lewisboroledger.com/tag/barbra-streisand/" rel="tag">Barbra Streisand</a>, <a href="http://www.lewisboroledger.com/tag/driving-miss-daisy/" rel="tag">Driving Miss Daisy</a>, <a href="http://www.lewisboroledger.com/tag/fiddler-on-the-roof/" rel="tag">Fiddler on the Roof</a>, <a href="http://www.lewisboroledger.com/tag/gentlemans-agreement/" rel="tag">Gentleman’s Agreement</a>, <a href="http://www.lewisboroledger.com/tag/mark-schumann/" rel="tag">Mark Schumann</a>, <a href="http://www.lewisboroledger.com/tag/norman-jewison/" rel="tag">Norman Jewison</a>, <a href="http://www.lewisboroledger.com/tag/reel-dad/" rel="tag">reel dad</a>, <a href="http://www.lewisboroledger.com/tag/schindlers-list/" rel="tag">Schindler’s List</a>, <a href="http://www.lewisboroledger.com/tag/steven-spielberg/" rel="tag">Steven Spielberg</a>, <a href="http://www.lewisboroledger.com/tag/the-diary-of-anne-frank/" rel="tag">The Diary of Anne Frank</a>, <a href="http://www.lewisboroledger.com/tag/the-reel-dad/" rel="tag">The Reel Dad</a>, <a href="http://www.lewisboroledger.com/tag/yentl/" rel="tag">Yentl</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.lewisboroledger.com/44194/the-reel-dad-movies-to-celebrate-the-jewish-holidays/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.lewisboroledger.com/44144/test-drive-new-cadillac-keeps-big-luxury-sedan-tradition/">
                                <em>Previous Post</em>
                                <span>Test Drive: New Cadillac keeps big luxury sedan tradition</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='http://0.gravatar.com/avatar/6638b7802428feb30d28f16cf6c824f5?s=60&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6638b7802428feb30d28f16cf6c824f5?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.lewisboroledger.com/author/markschumann/">Mark Schumann, Father of Three</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.lewisboroledger.com/44194/the-reel-dad-movies-to-celebrate-the-jewish-holidays/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>




            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.lewisboroledger.com/44194/the-reel-dad-movies-to-celebrate-the-jewish-holidays/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img class="aligncenter size-full wp-image-39055" src="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare1 -->
<div id='div-gpt-ad-1352922185089-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle1 -->
<div id='div-gpt-ad-1352922185089-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare2 -->
<div id='div-gpt-ad-1352922185089-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-10'); });
</script>
</div></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare3 -->
<div id='div-gpt-ad-1352922185089-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle2 -->
<div id='div-gpt-ad-1352922185089-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare4 -->
<div id='div-gpt-ad-1352922185089-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare5 -->
<div id='div-gpt-ad-1352922185089-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-15'); });
</script>
</div></div></div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/LewisboroLedgerNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="http://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/LewisboroLedgerSports" target="_blank"><img src="http://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.lewisboroledger.com">
                        <img src="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/08/lewis-hannetwork-bottom.png" alt="Lewisboro Ledger"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-16550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16550"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17850"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-17844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17844"><a target="_blank" href="http://www.thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-16513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16513"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-17846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17846"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17848"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17849"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16568"><a href="http://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-16533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16533"><a target="_blank" href="https://twitter.com/LewisboroLedger">Follow us on Twitter</a></li>
<li id="menu-item-17866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17866"><a target="_blank" href="http://www.facebook.com/LewisboroLedger">Like us on Facebook</a></li>
<li id="menu-item-17867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17867"><a target="_blank" href="http://www.lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
<li id="menu-item-17869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17869"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-16573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16573"><a href="http://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact Us</a></li>
<li id="menu-item-16574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16574"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
<li id="menu-item-16577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16577"><a href="http://www.lewisboroledger.com/sitemap/">Sitemap</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.lewisboroledger.com">Lewisboro Ledger</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Lewisboro Ledger, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/44194\/the-reel-dad-movies-to-celebrate-the-jewish-holidays\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=8f576fb9c9fac88b2ded0a8fddab59ce' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/comment-reply.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=654311'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript' src='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Mark Schumann, Father of Three"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/wp-embed.min.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"44194 http:\/\/www.lewisboroledger.com\/?p=44194","disqusShortname":"lewisboroledger","disqusTitle":"The Reel Dad: Movies to celebrate the Jewish holidays","disqusUrl":"http:\/\/www.lewisboroledger.com\/44194\/the-reel-dad-movies-to-celebrate-the-jewish-holidays\/","options":{"manualSync":false},"postId":"44194"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lewisboroledger"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=8f576fb9c9fac88b2ded0a8fddab59ce'></script>

        
	</body>
</html>
