<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.1//EN" "http://www.w3.org/TR/xhtml11/DTD/xhtml11.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="en-US">
    <head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
       <title>
           This Week’s Movie Menu: Andrews, Garland, Hackman, Hanks, Pesci, Sellers, Merman &amp; More | Lewisboro Ledger     
</title>
        <link rel="profile" href="http://gmpg.org/xfn/11" />
        <link rel="shortcut icon" href="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/09/LE-favicon.png" type="image/x-icon" />		<link rel="stylesheet" href="http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/style.css" type="text/css" media="all" />
		<link rel="stylesheet" href="http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.css" type="text/css" media="all" />
        <link rel="pingback" href="http://www.lewisboroledger.com/xmlrpc.php" />
        <link rel="alternate" type="text/xml" title="RSS .92" href="http://www.lewisboroledger.com/feed/rss/"/>
        
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.lewisboroledger.com/feed/atom/" />
		<!--[if lt IE 8]><link rel="stylesheet" href="http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/ie.css" type="text/css" media="all" /><![endif]-->

        
        
        <link rel="canonical" href="http://arts.hersamacorn.com/2017/08/18/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more/" />

<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As summer begins to wind down, watching a movie at home can be a refreshing way to relax this weekend. Thanks to broadcast and cable television, you can go"/>
<link rel="publisher" href="https://plus.google.com/+LewisboroLedgerNY/about"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Week’s Movie Menu: Andrews, Garland, Hackman, Hanks, Pesci, Sellers, Merman &amp; More | Lewisboro Ledger" />
<meta property="og:description" content="As summer begins to wind down, watching a movie at home can be a refreshing way to relax this weekend. Thanks to broadcast and cable television, you can go" />
<meta property="og:site_name" content="Lewisboro Ledger" />
<meta property="article:publisher" content="https://www.facebook.com/LewisboroLedger" />
<meta property="article:tag" content="Alfred Hitchcock" />
<meta property="article:tag" content="Cliff Robertson" />
<meta property="article:tag" content="Ethel Merman" />
<meta property="article:tag" content="Gene Hackman" />
<meta property="article:tag" content="Goodfellas" />
<meta property="article:tag" content="Home Alone" />
<meta property="article:tag" content="Jane Fonda" />
<meta property="article:tag" content="Joe Pesci" />
<meta property="article:tag" content="Judy Garland" />
<meta property="article:tag" content="Julie Andrews" />
<meta property="article:tag" content="Macaulay Culkin" />
<meta property="article:tag" content="Mark Schumann" />
<meta property="article:tag" content="Martin Scorsese" />
<meta property="article:tag" content="Meg Ryan" />
<meta property="article:tag" content="Nora Ephron" />
<meta property="article:tag" content="Peter Sellers" />
<meta property="article:tag" content="Ray Liotta" />
<meta property="article:tag" content="Star!" />
<meta property="article:tag" content="Sunday in New York" />
<meta property="article:tag" content="The Birds" />
<meta property="article:tag" content="The Poseidon Adventure" />
<meta property="article:tag" content="The World of Henry Orient" />
<meta property="article:tag" content="There&#039;s No Business Like Show Business" />
<meta property="article:tag" content="Tippi Hedren" />
<meta property="article:tag" content="Tom Hanks" />
<meta property="article:tag" content="TV Movie Menu" />
<meta property="article:tag" content="You’ve Got Mail" />
<meta property="article:section" content="Arts &amp; Leisure Columns" />
<meta property="article:published_time" content="2017-08-18T12:30:02+00:00" />
<meta property="og:image" content="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="As summer begins to wind down, watching a movie at home can be a refreshing way to relax this weekend. Thanks to broadcast and cable television, you can go"/>
<meta name="twitter:title" content="This Week’s Movie Menu: Andrews, Garland, Hackman, Hanks, Pesci, Sellers, Merman &amp; More | Lewisboro Ledger"/>
<meta name="twitter:site" content="@lewisboroledger"/>
<meta name="twitter:domain" content="Lewisboro Ledger"/>
<meta name="twitter:image:src" content="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover.jpg"/>
<meta name="twitter:creator" content="@lewisboroledger"/>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//lewisboroledger.hanewsmedia.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//www.lewisboroledger.com' />
<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Feed" href="http://www.lewisboroledger.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; Comments Feed" href="http://www.lewisboroledger.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Lewisboro Ledger &raquo; iCal Feed" href="http://www.lewisboroledger.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger &raquo; This Week’s Movie Menu: Andrews, Garland, Hackman, Hanks, Pesci, Sellers, Merman &#038; More Comments Feed" href="http://www.lewisboroledger.com/43763/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lewisboroledger.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5bd906a335447b7aff9167c7309f861f"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='tfg_style-css'  href='http://www.lewisboroledger.com/wp-content/plugins/twitter-facebook-google-plusone-share/tfg_style.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://www.lewisboroledger.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='__disptype__-css'  href='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-min-css-css'  href='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/popover/css/animate.min.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lewisboroledger.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jcarousellite_1.0.1_mod.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/scripts.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/jquery.infinitescroll.init.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","security":"9019abcc7d","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.lewisboroledger.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.7.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<link rel='https://api.w.org/' href='http://www.lewisboroledger.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lewisboroledger.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lewisboroledger.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://bit.ly/2vQ6lUo' />
<link rel="alternate" type="application/json+oembed" href="http://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewisboroledger.com%2F43763%2Fthis-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lewisboroledger.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lewisboroledger.com%2F43763%2Fthis-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>

<!-- Facebook Like Thumbnail -->
<link rel="image_src" href="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover.jpg" />
<!-- End Facebook Like Thumbnail -->

<link rel="alternate" type="application/rss+xml" title="Lewisboro Ledger GeoRSS-Feed" href="http://lewisboroledger.hanewsmedia.com/wp-content/plugins/leaflet-maps-marker/leaflet-georss.php?layer=all" />
<meta property="og:image" content="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover-150x150.jpg" /><a href="https://plus.google.com/+LewisboroledgerNY/" rel="publisher" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/18392239/LewisboroLedgerEarLeft', [180, 90], 'div-gpt-ad-1352922185089-4').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerEarRight', [180, 90], 'div-gpt-ad-1352922185089-5').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle1', [300, 75], 'div-gpt-ad-1352922185089-6').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle2', [300, 75], 'div-gpt-ad-1352922185089-7').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerRectangle3', [300, 75], 'div-gpt-ad-1352922185089-8').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare1', [300, 250], 'div-gpt-ad-1352922185089-9').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare2', [300, 250], 'div-gpt-ad-1352922185089-10').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare3', [300, 250], 'div-gpt-ad-1352922185089-11').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare4', [300, 250], 'div-gpt-ad-1352922185089-12').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerNavBar', [728, 90], 'div-gpt-ad-1352922185089-13').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSquare', [300, 250], 'div-gpt-ad-1352922185089-14').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSquare5', [300, 250], 'div-gpt-ad-1352922185089-15').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLocalYokelSpecial', [300, 250], 'div-gpt-ad-1352922185089-16').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerSplashAd', [600, 240], 'div-gpt-ad-1436554585931-0').addService(googletag.pubads());
googletag.defineSlot('/18392239/LewisboroLedgerLargeSplash', [740, 510], 'div-gpt-ad-1448031815686-11').addService(googletag.pubads());

googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>
<style type="text/css">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</style>  
   
	</head>
	<body class="post-template-default single single-post postid-43763 single-format-standard tribe-bar-is-disabled">

        <div class="wrapper">
        
                           <div class="top-content-adplace">
                    <div id="execphp-6" class="widget_execphp">			<div class="execphpwidget"><!-- LewisboroLedgerNavBar -->
<div id='div-gpt-ad-1352922185089-13' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-13'); });
</script>
</div></div>
		</div>                </div>
                                
            <div class="header">
                <div class="header-meta">

                    <div id="top-menu" class="menu-top-menu-container"><ul id="menu-top-menu" class="header-menu clear"><li id="menu-item-17750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17750"><a href="http://www.lewisboroledger.com/">Home</a></li>
<li id="menu-item-16484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16484"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscribe</a></li>
<li id="menu-item-16551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16551"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17820" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17820"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com/marketplace.php">Marketplace</a></li>
<li id="menu-item-17887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17887"><a href="http://vermontnews-guide.com/">Visit Vermont</a></li>
<li id="menu-item-16485" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16485"><a href="http://nogo#">Print Edition</a>
<ul class="sub-menu">
	<li id="menu-item-16566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16566"><a href="http://www.lewisboroledger.com/lewisboro-newsstands/">Lewisboro Newsstands</a></li>
	<li id="menu-item-16553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16553"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
	<li id="menu-item-16486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16486"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Delivery Problems</a></li>
</ul>
</li>
<li id="menu-item-16560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16560"><a href="http://www.lewisboroledger.com/sign-up-for-email-alerts/">Sign Up for Email Alerts</a></li>
<li id="menu-item-17821" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17821"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-16567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children parent menu-item-16567"><a href="http://www.lewisboroledger.com/help/">Help</a>
<ul class="sub-menu">
	<li id="menu-item-16575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16575"><a href="http://www.lewisboroledger.com/about-us/">About The Lewisboro Ledger</a></li>
	<li id="menu-item-16576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16576"><a href="http://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact The Lewisboro Ledger</a></li>
	<li id="menu-item-16563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16563"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div>
                    <div class="header-searchform">
                        <form method="get" action="http://www.lewisboroledger.com">
                            <fieldset>
                                <input type="text" id="s" name="s" onfocus="if(this.value=='Search') this.value='';" onblur="if(this.value=='') this.value='Search';" value="Search" />
                                <button type="submit"></button>
                            </fieldset>
                        </form>
                    </div>
                </div>
                <div class="header-middle clear">
                
                <div class="header-adplace-left">
                        <div id="header-adplace-left">			<div class="execphpwidget"><!-- LewisboroLedgerEarLeft -->
<div id='div-gpt-ad-1352922185089-4' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-4'); });
</script>
</div></div>
		</div>                    </div>
                    <div class="logo-header ">
                        <a href="http://www.lewisboroledger.com">
                        <img src="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/09/LE-MAST-405.png" alt="Lewisboro Ledger"/>                        </a>
                    </div>
                    <div class="header-adplace-right">
                        <div id="header-adplace-right">			<div class="execphpwidget"><!-- LewisboroLedgerEarRight -->
<div id='div-gpt-ad-1352922185089-5' style='width:180px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-5'); });
</script>
</div></div>
		</div>                      
                    </div>
                </div>
            </div>

						<div id="navigation" class="menu-navigation clear"><ul id="menu-navigation" class="menu"><li id="menu-item-16388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-16388"><a href="http://www.lewisboroledger.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-16540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16540"><a href="http://www.lewisboroledger.com/category/news/business/">Business</a></li>
	<li id="menu-item-16545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16545"><a href="http://www.lewisboroledger.com/category/news/town-government/">Town Government</a></li>
	<li id="menu-item-16559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16559"><a href="http://www.lewisboroledger.com/category/news/police-fire/">Police &#038; Fire</a></li>
	<li id="menu-item-16489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16489"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
	<li id="menu-item-16562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16562"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-16481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-16481"><a href="http://www.lewisboroledger.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-16544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16544"><a href="http://www.lewisboroledger.com/category/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-16561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16561"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17745"><a href="http://www.lewisboroledger.com/category/obituaries/">Obituaries</a>
<ul class="sub-menu">
	<li id="menu-item-17824" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17824"><a href="https://hersamsecure.com/obit/">Submit an Obituary</a></li>
</ul>
</li>
<li id="menu-item-16480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16480"><a href="http://www.lewisboroledger.com/category/news/schools/">Schools</a></li>
<li id="menu-item-17746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17746"><a href="http://www.lewisboroledger.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17873"><a href="http://www.lewisboroledger.com/category/opinion/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-38266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38266"><a href="http://www.lewisboroledger.com/category/opinion/columns/jim-cameron-talking-transportation/">Jim Cameron: Talking Transportation</a></li>
	</ul>
</li>
	<li id="menu-item-17874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17874"><a href="http://www.lewisboroledger.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-17875" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17875"><a href="http://www.lewisboroledger.com/category/opinion/letters/">Letters</a></li>
	<li id="menu-item-17952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17952"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-17743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-17743"><a href="http://www.lewisboroledger.com/category/news/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-17871" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17871"><a href="http://www.lewisboroledger.com/category/news/community/library-news/">Library News</a></li>
	<li id="menu-item-17953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17953"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
</ul>
</li>
<li id="menu-item-25889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children parent menu-item-25889"><a href="http://www.lewisboroledger.com/category/al-columns/food/">Food</a>
<ul class="sub-menu">
	<li id="menu-item-25892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25892"><a href="http://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
	<li id="menu-item-25890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25890"><a href="http://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
	<li id="menu-item-25891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25891"><a href="http://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
</ul>
</li>
<li id="menu-item-25887" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-25887"><a href="http://www.lewisboroledger.com/category/al-features/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-25888" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25888"><a href="http://www.lewisboroledger.com/category/al-features/">Arts Features</a></li>
	<li id="menu-item-25899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25899"><a href="http://www.lewisboroledger.com/category/al-columns/al-stage-screen/">Stage &#038; Screen</a></li>
	<li id="menu-item-25886" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children parent menu-item-25886"><a href="http://www.lewisboroledger.com/category/al-columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-25897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25897"><a href="http://www.lewisboroledger.com/category/al-columns/al-did-i-say-that/">DId I Say That?</a></li>
		<li id="menu-item-25896" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25896"><a href="http://www.lewisboroledger.com/category/al-columns/al-curtain-call/">Curtain Call</a></li>
		<li id="menu-item-25903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25903"><a href="http://www.lewisboroledger.com/category/al-columns/al-the-reel-dad/">The Reel Dad</a></li>
		<li id="menu-item-25904" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-25904"><a href="http://www.lewisboroledger.com/category/al-columns/al-tv-movie-menu/">TV / Movie Menu</a></li>
		<li id="menu-item-25900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25900"><a href="http://www.lewisboroledger.com/category/al-columns/al-stir-crazy/">Stir Crazy</a></li>
		<li id="menu-item-25905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25905"><a href="http://www.lewisboroledger.com/category/al-columns/al-twice-baked-twins/">Twins Judy &#038; Joy</a></li>
		<li id="menu-item-25902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25902"><a href="http://www.lewisboroledger.com/category/al-columns/al-the-conscious-cook/">The Conscious Cook</a></li>
		<li id="menu-item-25898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25898"><a href="http://www.lewisboroledger.com/category/al-columns/al-go-fish/">Go Fish</a></li>
		<li id="menu-item-25901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25901"><a href="http://www.lewisboroledger.com/category/al-columns/al-taking-a-hike/">Taking a Hike</a></li>
		<li id="menu-item-25895" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25895"><a href="http://www.lewisboroledger.com/category/al-columns/al-a-question-of-etiquette/">A Question of Etiquette</a></li>
	</ul>
</li>
	<li id="menu-item-25908" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25908"><a href="http://arts.hersamacorn.com/events/">Events</a></li>
</ul>
</li>
<li id="menu-item-25893" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25893"><a href="http://www.lewisboroledger.com/category/al-columns/al-drive/">Automotive</a></li>
<li id="menu-item-17888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17888"><a href="http://#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-17967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17967"><a href="http://www.lewisboroledger.com/lewisboro-real-estate-2/">Lewisboro Real Estate</a></li>
</ul>
</li>
<li id="menu-item-17825" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-17825"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-17826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17826"><a target="_blank" href="http://www.hersamacorn.com/classifiedadvertising/">Advertising Information</a></li>
	<li id="menu-item-17827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17827"><a target="_blank" href="https://classadz.vdata.com/HersamAcorn/UserType.aspx">Submit a Classified Ad</a></li>
</ul>
</li>
<li id="menu-item-16482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children parent menu-item-16482"><a href="http://#nogo">Special Sections</a>
<ul class="sub-menu">
	<li id="menu-item-42935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42935"><a href="http://greenlifestyles.han.network/">Green Lifestyle</a></li>
	<li id="menu-item-16506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16506"><a target="_blank" href="http://kidsworld.han.network/">Kid&#8217;s World</a></li>
	<li id="menu-item-16505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16505"><a target="_blank" href="http://healthandfitness.han.network/">Health &#038; Fitness</a></li>
	<li id="menu-item-16504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16504"><a target="_blank" href="http://bridal.han.network/">I Do, I Do</a></li>
	<li id="menu-item-16549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16549"><a target="_blank" href="http://education.han.network/">Education</a></li>
	<li id="menu-item-17828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17828"><a target="_blank" href="http://arts.hersamacorn.com/">Arts &#038; Leisure</a></li>
	<li id="menu-item-16502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16502"><a target="_blank" href="http://thehomemonthly.com">HOME</a></li>
	<li id="menu-item-16503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16503"><a target="_blank" href="http://lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
	<li id="menu-item-16511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16511"><a target="_blank" href="http://fallpreview.han.network/">Fall Preview</a></li>
	<li id="menu-item-16509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16509"><a target="_blank" href="http://hersamacorn.com/medical-services/">Your Health</a></li>
</ul>
</li>
</ul></div>						
	          <div class="middle clear">

             

<div id="content">


<div id="post-43763" class="single post-43763 post type-post status-publish format-standard has-post-thumbnail hentry category-al-columns category-al-features category-al-tv-movie-menu tag-alfred-hitchcock tag-cliff-robertson tag-ethel-merman tag-gene-hackman tag-goodfellas tag-home-alone tag-jane-fonda tag-joe-pesci tag-judy-garland tag-julie-andrews tag-macaulay-culkin tag-mark-schumann tag-martin-scorsese tag-meg-ryan tag-nora-ephron tag-peter-sellers tag-ray-liotta tag-star tag-sunday-in-new-york tag-the-birds tag-the-poseidon-adventure tag-the-world-of-henry-orient tag-theres-no-business-like-show-business tag-tippi-hedren tag-tom-hanks tag-tv-movie-menu tag-youve-got-mail">

    <div class="hentry-meta">
        <h1>This Week’s Movie Menu: Andrews, Garland, Hackman, Hanks, Pesci, Sellers, Merman &#038; More</h1>
<h2></h3>
        <p class="hentry-meta-data">By <a class="url fn n" href="http://www.lewisboroledger.com/author/markschumann2/" title="View all posts by Mark Schumann, The Reel Dad">Mark Schumann, The Reel Dad</a> on August 18, 2017 in <a href="http://www.lewisboroledger.com/category/al-columns/" rel="category tag">Arts &amp; Leisure Columns</a>, <a href="http://www.lewisboroledger.com/category/al-features/" rel="category tag">Arts &amp; Leisure Features</a>, <a href="http://www.lewisboroledger.com/category/al-columns/al-tv-movie-menu/" rel="category tag">TV / Movie Menu</a> &middot; <a href="#comments">0 Comments</a></p>
    </div>

    <div class="hentry-container clear">
                <div class="hentry-middle">
            <div class="hentry-content clear">
                <p><span style="font-weight: 400;">As summer begins to wind down, watching a movie at home can be a refreshing way to relax this weekend.</span></p>
<p><span style="font-weight: 400;">Thanks to broadcast and cable television, you can go to the movies without leaving home.</span></p>
<p><span style="font-weight: 400;">Take a look at what’s playing.</span></p>
<p>&nbsp;</p>
<p><b>Friday, Aug. 18</b></p>
<p>&nbsp;</p>
<div id="attachment_33219" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Ray-Liotta-and-Joe-Pesci-in-Goodfellas-e1503072678916.jpg"><img class="size-medium wp-image-43766" src="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ray-Liotta-and-Joe-Pesci-in-Goodfellas-300x202.jpg" alt="" width="300" height="202" /></a></p>
<p class="wp-caption-text">Ray Liotta and Joe Pesci, in Goodfellas.</p>
</div>
<p><b>Goodfellas (1990)</b></p>
<p><span style="font-weight: 400;">Joe Pesci reminds us it’s no fun to ride in the trunk of a car in this intense drama about the underworld from director Martin Scorsese. Ray Liotta stars as a man captivated by crime.</span></p>
<p><b>5 p.m. AMC</b></p>
<p>&nbsp;</p>
<p><b>Home Alone (1990)</b></p>
<p><span style="font-weight: 400;">While the holidays are months away, this classic comedy reminds us why we so enjoy that time of year. Macaulay Culkin is one captivating child performer.</span></p>
<p><b>5:55 p.m. Freeform</b></p>
<p>&nbsp;</p>
<p><b>Sunday in New York (1964)</b></p>
<p><span style="font-weight: 400;">Long before she went dramatic on film, Jane Fonda was a delightful comedienne as demonstrated by this engaging romantic comedy. Cliff Robertson costars.</span></p>
<p><b>6 p.m. TCM</b></p>
<p>&nbsp;</p>
<p><b>You’ve Got Mail (1998)</b></p>
<p><span style="font-weight: 400;">Tom Hanks and Meg Ryan are at their most charming in this Nora Ephron adaptation of </span><i><span style="font-weight: 400;">The Shop Around the Corner </span></i><span style="font-weight: 400;">that also fueled the story of the Broadway musical </span><i><span style="font-weight: 400;">She Loves Me.</span></i></p>
<p><b>8 p.m. POP</b></p>
<p>&nbsp;</p>
<p><b>The Birds (1963)</b></p>
<p><span style="font-weight: 400;">Tippi Hedren has a tough time at the beach when scores of birds decide to frighten. This Alfred Hitchcock classic did for coastlines what </span><i><span style="font-weight: 400;">Psycho </span></i><span style="font-weight: 400;">did for showers.</span></p>
<p><b>8 p.m. TCM</b></p>
<p>&nbsp;</p>
<p><b>Saturday, Aug. 19</b></p>
<p>&nbsp;</p>
<div id="attachment_33220" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/49/2017/08/Julie-Andrews-in-Star-e1503072770645.png"><img class="size-medium wp-image-43765" src="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Julie-Andrews-in-Star-300x136.png" alt="" width="300" height="136" /></a></p>
<p class="wp-caption-text">Julie Andrews in Star!</p>
</div>
<p><b>Star! (1968)</b></p>
<p><span style="font-weight: 400;">Julie Andrews delivers, perhaps, the most complex performance of her film career as a driven performer who longs for a stable private life. The musical numbers dazzle.</span></p>
<p><b>12:05 p.m. Saturday and 10:05 a.m. Sunday, FXM</b></p>
<p>&nbsp;</p>
<p><b>The World of Henry Orient (1964)</b></p>
<p><span style="font-weight: 400;">Peter Sellers delights as a recluse in New York City who finds it necessary to hide from two teenage girls who target him with their interest and affection.</span></p>
<p><b>12 noon TCM</b></p>
<p>&nbsp;</p>
<p><b>The Poseidon Adventure (1972)</b></p>
<p><span style="font-weight: 400;">Gene Hackman, fresh from an Oscar for </span><i><span style="font-weight: 400;">The French Connection, </span></i><span style="font-weight: 400;">leads a band of survivors to calm waters in this disaster epic about a capsized ship. Shelley Winters steals the film.</span></p>
<p><b>12:45 p.m. IFC</b></p>
<p>&nbsp;</p>
<p><b>The Harvey Girls (1945)</b></p>
<p><span style="font-weight: 400;">Judy Garland captivates as a girl who moves to the West to find romance and adventure. Angela Lansbury and Ray Bolger costar in this classic MGM musical.</span></p>
<p><b>6 p.m. TCM</b></p>
<p>&nbsp;</p>
<p><b>Sunday, Aug. 20</b></p>
<p>&nbsp;</p>
<div id="attachment_33221" class="wp-caption alignright" style="width: 300px"><a href="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover.jpg"><img class="size-medium wp-image-43764" src="http://al.hanewsmedia.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover-300x150.jpg" alt="" width="300" height="150" srcset="http://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover-300x150.jpg 300w, http://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover-768x385.jpg 768w, http://www.lewisboroledger.com/wp-content/uploads/sites/35/2017/08/Ethel-Merman-and-Dan-Dailey-with-album-cover-1024x513.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p class="wp-caption-text">Ethel Merman and Dan Dailey with album cover.</p>
</div>
<p><b>There’s No Business Like Show Business (1954)</b></p>
<p><span style="font-weight: 400;">Ethel Merman shines as a classic stage mother in this movie collection of songs by Irving Berlin. Look for a singing and dancing Marilyn Monroe in a supporting role.</span></p>
<p><b>1 p.m. FXM</b></p>
<p>&nbsp;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.lewisboroledger.com/43699/this-weeks-movie-menu-affleck-dicaprio-freeman-hanks-ovelowo-robbins-streep-wayne-among-the-stars/" rel="bookmark" title="This Week’s Movie Menu: Affleck, DiCaprio, Freeman, Hanks, Ovelowo, Robbins, Streep, Wayne among stars">This Week’s Movie Menu: Affleck, DiCaprio, Freeman, Hanks, Ovelowo, Robbins, Streep, Wayne among stars </a></li>
<li><a href="http://www.lewisboroledger.com/37559/this-weeks-movie-menu-some-shining-stars/" rel="bookmark" title="This Week’s Movie Menu: Some shining stars">This Week’s Movie Menu: Some shining stars </a></li>
<li><a href="http://www.lewisboroledger.com/38801/tv-movie-menu-catch-up-with-tom-hanks/" rel="bookmark" title="TV Movie Menu: catch up with Tom Hanks">TV Movie Menu: catch up with Tom Hanks </a></li>
<li><a href="http://www.lewisboroledger.com/39658/tv-movie-menu-escape-to-films/" rel="bookmark" title="TV Movie Menu: Escape to films">TV Movie Menu: Escape to films </a></li>
</ol>
</div>
            </div>
            <div class="hentry-footer">
                <p class="hentry-tags">Tags: <a href="http://www.lewisboroledger.com/tag/alfred-hitchcock/" rel="tag">Alfred Hitchcock</a>, <a href="http://www.lewisboroledger.com/tag/cliff-robertson/" rel="tag">Cliff Robertson</a>, <a href="http://www.lewisboroledger.com/tag/ethel-merman/" rel="tag">Ethel Merman</a>, <a href="http://www.lewisboroledger.com/tag/gene-hackman/" rel="tag">Gene Hackman</a>, <a href="http://www.lewisboroledger.com/tag/goodfellas/" rel="tag">Goodfellas</a>, <a href="http://www.lewisboroledger.com/tag/home-alone/" rel="tag">Home Alone</a>, <a href="http://www.lewisboroledger.com/tag/jane-fonda/" rel="tag">Jane Fonda</a>, <a href="http://www.lewisboroledger.com/tag/joe-pesci/" rel="tag">Joe Pesci</a>, <a href="http://www.lewisboroledger.com/tag/judy-garland/" rel="tag">Judy Garland</a>, <a href="http://www.lewisboroledger.com/tag/julie-andrews/" rel="tag">Julie Andrews</a>, <a href="http://www.lewisboroledger.com/tag/macaulay-culkin/" rel="tag">Macaulay Culkin</a>, <a href="http://www.lewisboroledger.com/tag/mark-schumann/" rel="tag">Mark Schumann</a>, <a href="http://www.lewisboroledger.com/tag/martin-scorsese/" rel="tag">Martin Scorsese</a>, <a href="http://www.lewisboroledger.com/tag/meg-ryan/" rel="tag">Meg Ryan</a>, <a href="http://www.lewisboroledger.com/tag/nora-ephron/" rel="tag">Nora Ephron</a>, <a href="http://www.lewisboroledger.com/tag/peter-sellers/" rel="tag">Peter Sellers</a>, <a href="http://www.lewisboroledger.com/tag/ray-liotta/" rel="tag">Ray Liotta</a>, <a href="http://www.lewisboroledger.com/tag/star/" rel="tag">Star!</a>, <a href="http://www.lewisboroledger.com/tag/sunday-in-new-york/" rel="tag">Sunday in New York</a>, <a href="http://www.lewisboroledger.com/tag/the-birds/" rel="tag">The Birds</a>, <a href="http://www.lewisboroledger.com/tag/the-poseidon-adventure/" rel="tag">The Poseidon Adventure</a>, <a href="http://www.lewisboroledger.com/tag/the-world-of-henry-orient/" rel="tag">The World of Henry Orient</a>, <a href="http://www.lewisboroledger.com/tag/theres-no-business-like-show-business/" rel="tag">There's No Business Like Show Business</a>, <a href="http://www.lewisboroledger.com/tag/tippi-hedren/" rel="tag">Tippi Hedren</a>, <a href="http://www.lewisboroledger.com/tag/tom-hanks/" rel="tag">Tom Hanks</a>, <a href="http://www.lewisboroledger.com/tag/tv-movie-menu/" rel="tag">TV Movie Menu</a>, <a href="http://www.lewisboroledger.com/tag/youve-got-mail/" rel="tag">You’ve Got Mail</a></p>                                <p class="hentry-like"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like href="http://www.lewisboroledger.com/43763/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more/" show_faces="false" width="460" font=""></fb:like></p>
                                                <div class="hentry-navigation">
                    <div class="hentry-navigation-inn clear">
                                                    <a class="hentry-navigation-prev" href="http://www.lewisboroledger.com/43742/this-weekend-art-activities-big-tag-sale-classic-film-songs-oyster-fest-paranormal-tribute-bands-more/">
                                <em>Previous Post</em>
                                <span>This Weekend: art activities, big tag sale, classic film songs, oyster fest, paranormal, tribute bands & more</span>
                            </a>
                                                    <a class="hentry-navigation-next" href="http://www.lewisboroledger.com/43768/blankley-explores-a-run-for-treasurer/">
                                <em>Next Post</em>
                                <span>Blankley explores a run for state treasurer</span>
                            </a>
                                                    <div class="hentry-navigation-line"></div>
                    </div>
                </div>

              <!--  -->

            </div>
        </div>
				        <div class="hentry-sidebar">
                        <div class="hentry-widget hentry-author">
                <h6>About author</h6>
                <div class="hentry-author-meta clear">
                    <img alt='' src='http://2.gravatar.com/avatar/b9bafcf3882bb7dfcacb3edbf04c436a?s=60&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b9bafcf3882bb7dfcacb3edbf04c436a?s=120&amp;d=mm&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />                    <p><a href="http://www.lewisboroledger.com/author/markschumann2/">Mark Schumann, The Reel Dad</a></p>
                   <br />                 </div>
                <div class="hentry-author-about"></div>
            </div>
            
           <!--- -->

            
            
        </div>
				
                <div id="sharebox">
            <div class="share-item"><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div>
            <div class="share-item">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-like" data-send="false" data-href="http://www.lewisboroledger.com/43763/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more/" data-layout="box_count" data-width="49" data-show-faces="false"></div>
						</div>

<div class="share-item"><script type="text/javascript" src="http://www.reddit.com/static/button/button3.js"></script></div>




            <div class="share-item"><script src="http://www.stumbleupon.com/hostedbadge.php?s=5"></script></div>
            <div class="share-item"><script type="text/javascript" src="http://platform.linkedin.com/in.js"></script><script type="in/share" data-url="http://www.lewisboroledger.com/43763/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more/" data-counter="top"></script></div>
     
						<div class="share-item">
<g:plusone size="tall"></g:plusone>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
						</div>
        </div>
        
    </div>

    <div class="clear"></div>
    
    <div class="agree"><p>By participating in the comments section of this site you are agreeing to our <a href="http://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy and User Agreement</a></p></div>

    
<div id="disqus_thread">
    </div>


</div> <!-- .single -->


</div><!-- #content -->

<div id="sidebar">
    <div id="execphp-11" class="widget_execphp widget">			<div class="execphpwidget"><a href="http://live.han.network"><img class="aligncenter size-full wp-image-39055" src="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2016/09/han-network-banner-v1-opt.png" alt="Live HAN Network" width="300" height="90" /></a></div>
		</div><div id="execphp-13" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-top:10px;">
<a href="http://live.han.network/schedule/" rel="attachment wp-att-486978"><img src="http://hanradio.hanewsmedia.com/wp-content/uploads/sites/46/2016/01/programschedule.jpg" alt="programschedule" width="300" height="40" class="aligncenter size-full wp-image-486978" /></a></div></div>
		</div><div id="execphp-3" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare1 -->
<div id='div-gpt-ad-1352922185089-9' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-9'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle1 -->
<div id='div-gpt-ad-1352922185089-6' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-6'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare2 -->
<div id='div-gpt-ad-1352922185089-10' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-10'); });
</script>
</div></div></div>
		</div><div id="execphp-2" class="widget_execphp widget">			<div class="execphpwidget"><div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare3 -->
<div id='div-gpt-ad-1352922185089-11' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-11'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerRectangle2 -->
<div id='div-gpt-ad-1352922185089-7' style='width:300px; height:75px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-7'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare4 -->
<div id='div-gpt-ad-1352922185089-12' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-12'); });
</script>
</div></div>
<div style="padding-bottom:15px;">
<!-- LewisboroLedgerSquare5 -->
<div id='div-gpt-ad-1352922185089-15' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1352922185089-15'); });
</script>
</div></div></div>
		</div><div id="text-3" class="widget_text widget">			<div class="textwidget"><a href="http://feeds.feedburner.com/LewisboroLedgerNews" target="_blank"><img class="alignleft size-full wp-image-24531" style="margin-right: 10px;" src="http://hersamacorn.com/img/news-rss.jpg" alt="news-rss" width="145" height="30" /></a><a href="http://feeds.feedburner.com/LewisboroLedgerSports" target="_blank"><img src="http://hersamacorn.com/img/sports-rss.jpg" alt="sports-rss" width="145" height="30" /></a></div>
		</div></div><!-- #sidebar -->

            </div> <!-- .middle -->
            <div class="bottom-widgetarea">
                <div class="bottom-widgetarea-inn clear">

                                                        </div>
            </div>
            <div class="footer clear">

            
                <div class="footer-leftpart">
                    <a class="logo-footer" href="http://www.lewisboroledger.com">
                        <img src="http://lewisboroledger.hanewsmedia.com/wp-content/uploads/sites/35/2015/08/lewis-hannetwork-bottom.png" alt="Lewisboro Ledger"/>                    </a>
                </div>
                <div class="footer-middlepart">
					<div id="footer-widget">			<div class="execphpwidget"><div class="footlist"><p><a href="http://www.hersamacorn.com"><strong>HAN Network News Sites</strong></a>
</p>
<p><strong><a href="http://live.han.network">Live.HAN.Network</a></strong> | <a href="http://www.thebridgeportnews.com">Bridgeport News</a> | <a href="http://www.darientimes.com">Darien Times</a><br />
  <a href="http://www.eastoncourier.com">Easton Courier</a> | <a href="http://www.fairfield-sun.com">Fairfield Sun</a> | <a href="http://www.greenwich-post.com">Greenwich Post</a><br />    <a href="http://www.lewisboroledger.com">Lewisboro Ledger</a>  |  <a href="http://www.milfordmirror.com">Milford Mirror</a>  |  
  <a href="http://www.monroecourier.com">Monroe Courier</a><br /><a href="http://www.ncadvertiser.com">New Canaan Advertiser</a>  |  <a href="http://www.thereddingpilot.com">Redding Pilot</a>  |  
  <a href="http://www.theridgefieldpress.com">Ridgefield Press</a><br /><a href="http://www.sheltonherald.com">Shelton Herald</a>  |  
<a href="http://www.stratfordstar.com">Stratford Star</a>  |  <a href="http://www.trumbulltimes.com">Trumbull Times </a><br />
<a href="http://www.thewestonforum.com">Weston Forum</a>  |  <a href="http://www.wiltonbulletin.com">Wilton Bulletin
  </a>
</p></div></div>
		</div>                </div>

            <ul id="menu-footer-left-linkset" class="footer-linkset"><li id="menu-item-16550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16550"><a target="_blank" href="http://lewisboroledger.ct.newsmemory.com">E-Edition</a></li>
<li id="menu-item-17850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17850"><a target="_blank" href="https://classadz.vdata.com/HersamAcornCirc/SelectOption.aspx">Subscriptions</a></li>
<li id="menu-item-17844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17844"><a target="_blank" href="http://www.thehomemonthly.com">The Home Monthly</a></li>
<li id="menu-item-16513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16513"><a target="_blank" href="http://www.hersamacorn.com/newspaper-advertising/">Advertise</a></li>
<li id="menu-item-17846" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17846"><a target="_blank" href="https://hersamsecure.com/classifieds/">Classifieds</a></li>
<li id="menu-item-17848" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17848"><a target="_blank" href="http://www.hersamacorn.com/article-reprints/">Article Reprints</a></li>
<li id="menu-item-17849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17849"><a target="_blank" href="http://www.hersamacorn.com/print-archives/">Print Archives</a></li>
<li id="menu-item-16568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16568"><a href="http://www.lewisboroledger.com/privacy-policy-user-agreement/">Privacy Policy &#038; User Agreement</a></li>
</ul>
            <ul id="menu-footer-right-linkset" class="footer-linkset"><li id="menu-item-16533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16533"><a target="_blank" href="https://twitter.com/LewisboroLedger">Follow us on Twitter</a></li>
<li id="menu-item-17866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17866"><a target="_blank" href="http://www.facebook.com/LewisboroLedger">Like us on Facebook</a></li>
<li id="menu-item-17867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17867"><a target="_blank" href="http://www.lewisboroanswerbook.com">Lewisboro Answerbook</a></li>
<li id="menu-item-17869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17869"><a target="_blank" href="http://www.hersamacorn.com/open-house-gallery/">Open House Gallery</a></li>
<li id="menu-item-16573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16573"><a href="http://www.lewisboroledger.com/contact-the-lewisboro-ledger/">Contact Us</a></li>
<li id="menu-item-16574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16574"><a href="http://www.lewisboroledger.com/submissions/">Submissions</a></li>
<li id="menu-item-16577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16577"><a href="http://www.lewisboroledger.com/sitemap/">Sitemap</a></li>
</ul>
            </div><!-- .footer -->
            <div class="copyrights">
                <!-- <p><a href="http://www.lewisboroledger.com">Lewisboro Ledger</a> &copy; 2017 All Rights Reserved</p> -->
                <p>© HAN Network. All rights reserved. Lewisboro Ledger, 16 Bailey Avenue, Ridgefield, CT 06877</p>            </div>
            <div class="credits">
                <p>Designed by <a href="http://wpshower.com">WPSHOWER</a></p>
                <p>Powered by <a href="http://wordpress.org">WordPress</a></p>
            </div>
            <div class="clear"></div>
        </div> <!-- .wrapper -->

        <script type="text/javascript">if(window.aiModifyParent) {aiModifyParent();}</script>
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://lewisboroledger.hanewsmedia.com/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
    stop_all_tracks();                soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <!-- Powered by WPtouch Pro: 4.3.15 --><script>window._popup_data = {"ajaxurl":"http:\/\/www.lewisboroledger.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/43763\/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more\/"}};</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.lewisboroledger.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5bd906a335447b7aff9167c7309f861f' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://platform.linkedin.com/in.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/comment-reply.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/advanced-iframe/js/ai.js?ver=654311'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript' src='http://lewisboroledger.hanewsmedia.com/wp-content/plugins/popover/js/public.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var author = {"name":"Mark Schumann, The Reel Dad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/themes/unspoken-ll/lib/js/google.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-includes/js/wp-embed.min.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"43763 http:\/\/www.lewisboroledger.com\/43763\/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more\/","disqusShortname":"lewisboroledger","disqusTitle":"This Week\u2019s Movie Menu: Andrews, Garland, Hackman, Hanks, Pesci, Sellers, Merman & More","disqusUrl":"http:\/\/www.lewisboroledger.com\/43763\/this-weeks-movie-menu-andrews-garland-hackman-hanks-pesci-sellers-merman-more\/","options":{"manualSync":false},"postId":"43763"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=5bd906a335447b7aff9167c7309f861f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lewisboroledger"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lewisboroledger.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=5bd906a335447b7aff9167c7309f861f'></script>

        
	</body>
</html>
